Tech help please.

The place for more serious off topic questions, light hearted banter and friendly chat.
User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Tech help please.

Postby Postie John » Mon Aug 27, 2012 12:31 pm

First and foremost, I'm a feckin idiot on all things computer, so please reply accordingly!

I seem unable to access my 'other' favourite forum.
I've checked the twitter feed and it's not a problem with them, they say:-

Just to confirm - there is NO issue with NSC which has been up all day. Seems to be a UK/Europe internet/DNS issues impacting lots of sites.
So, literally nothing we can do if you can't hit NSC right now as it's nothing at our end. You could try OpenDNS or Google DNS if brave.

My computer works fine and dandy, and I've not been turned away from any other web page.
I've done all I can computer wise, uninstalling defraging :shrug: reinstalling, still nothing.
When entering the address, on Chrome I just:-
This webpage is not available

Ironically that forum is where I go for t'internet/tech advise!

User avatar
T.M.H.N.E.T
Posts: 2337
Joined: Sat Apr 16, 2011 15:20 pm

Re: Tech help please.

Postby T.M.H.N.E.T » Mon Aug 27, 2012 12:55 pm

Postie John wrote:First and foremost, I'm a feckin idiot on all things computer, so please reply accordingly!

I seem unable to access my 'other' favourite forum.
I've checked the twitter feed and it's not a problem with them, they say:-

Just to confirm - there is NO issue with NSC which has been up all day. Seems to be a UK/Europe internet/DNS issues impacting lots of sites.
So, literally nothing we can do if you can't hit NSC right now as it's nothing at our end. You could try OpenDNS or Google DNS if brave.


My computer works fine and dandy, and I've not been turned away from any other web page.
I've done all I can computer wise, uninstalling defraging :shrug: reinstalling, still nothing.
When entering the address, on Chrome I just:-
This webpage is not available

Ironically that forum is where I go for t'internet/tech advise!


That might be something to do with it, nothing you can do about it and defragmenting your local hard-disk really won't do anything to help.

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 14:21 pm

But what does that mean?

User avatar
T.M.H.N.E.T
Posts: 2337
Joined: Sat Apr 16, 2011 15:20 pm

Re: Tech help please.

Postby T.M.H.N.E.T » Mon Aug 27, 2012 14:25 pm

Postie John wrote:But what does that mean?

Domain Name System. Rather than internet users typing IP addresses for each site they wish to visit, a fancy name is used ie:bikeradar.com.

A DNS error pretty much means the fancy address and the ip address don't correspond to each other. Not usually a problem on the user end (yours)

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 14:43 pm

Can I find the IP address?



(oh and your doing very well treating me like an idiot, thanks)

User avatar
T.M.H.N.E.T
Posts: 2337
Joined: Sat Apr 16, 2011 15:20 pm

Re: Tech help please.

Postby T.M.H.N.E.T » Mon Aug 27, 2012 14:49 pm

Site address please

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 14:55 pm

www.northstandchat.com

Don't judge me, I'm a Brighton fan.

User avatar
T.M.H.N.E.T
Posts: 2337
Joined: Sat Apr 16, 2011 15:20 pm

Re: Tech help please.

Postby T.M.H.N.E.T » Mon Aug 27, 2012 15:09 pm

98.129.229.50

northstandchat.com works fine for me :lol:

nickellis
Posts: 219
Joined: Thu Sep 08, 2011 12:37 pm

Re: Tech help please.

Postby nickellis » Mon Aug 27, 2012 15:13 pm

I've managed to load the pad from my iPad.

Have you tried using different Internet browsers, you've mentioned chrome, but have you tried using IE (ugh) or Safari, Opera etc.

I had an issue with chrome a few months ago. Where it wouldn't open a certain group of web pages. BBC News (sport worked fine) and youtube. After a few weeks it righted it self, in the meantime I just used IE to access those pages.
Trek 1.1c (2012) - For commuting
Trek Madone 5.5c (2010) - For pleasure http://i1151.photobucket.com/albums/o62 ... G_0413.jpg

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 15:20 pm

I've tried IE, Internet Explorer, get me.

But, I'm in on safari, thanks for that.

Will it all get back together again on Chrome, at some point?

User avatar
T.M.H.N.E.T
Posts: 2337
Joined: Sat Apr 16, 2011 15:20 pm

Re: Tech help please.

Postby T.M.H.N.E.T » Mon Aug 27, 2012 15:22 pm

Postie John wrote:I've tried IE, Internet Explorer, get me.

But, I'm in on safari, thanks for that.

Will it all get back together again on Chrome, at some point?

Yep

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 15:24 pm

T.M.H.N.E.T wrote:98.129.229.50

northstandchat.com works fine for me :lol:

Feel free to check out the 93 pages on 'cycling geeks'.
Plus the 100+ on this years tour.

Not bad for a football forum.

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 15:36 pm

Oh well that didn't last long.
Just long enough to get to the unable to load thread, started by the site owner.

And that's it, Safari now can't find NSC

User avatar
mfin
Posts: 5080
Joined: Wed Jul 11, 2007 21:46 pm

Re: Tech help please.

Postby mfin » Mon Aug 27, 2012 15:54 pm

Google's DNS have had problems today thats for sure... I couldn't get to many sites all morning, but changed my router back to point at my ISP's provided DNS servers and everything has been fine.

Haven't been bothered to switch back to Google's DNS servers yet, so don't know if the problems are overwith.
.

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 16:47 pm

mfin wrote:Google's DNS have had problems today thats for sure... I couldn't get to many sites all morning, but changed my router back to point at my ISP's provided DNS servers and everything has been fine.

Haven't been bothered to switch back to Google's DNS servers yet, so don't know if the problems are overwith.

You seem to have missed the main crux of this thread:-

First and foremost, I'm a feckin idiot on all things computer, so please reply accordingly!

CanalRider
Posts: 175
Joined: Mon Aug 10, 2009 14:14 pm

Re: Tech help please.

Postby CanalRider » Mon Aug 27, 2012 17:07 pm

OK first thing is to open up a command window, also called 'cmd'
This is how: Open a command window

If you're on a MAC, (a) you know more than you're letting on (b) read no further and ignore this post

Now type these commands, (CTRL-C is a method to stop any command in its tracks), they may take several seconds to complete

ipconfig /release
ipconfig /renew
ipconfig /flushdns
ping northstandchat.com
ping 98.129.229.50

The first two commands will reset your IP, the third will clear any latent entries. The first ping command should 'see' the site and report a time it took to transfer a bit of data. If thsi fails there is a problem converting a readable name into a net address. If it suceeds you dont need to try it with the ip address. I would expect output like below.

If that fails support a proper team like Walsall.

Code: Select all


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\mick>ping northstandchat.com

Pinging northstandchat.com [98.129.229.50] with 32 bytes of data:
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=171ms TTL=42

Ping statistics for 98.129.229.50:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 170ms, Maximum = 171ms, Average = 170ms

C:\Users\mick>ping 98.129.229.50

Pinging 98.129.229.50 with 32 bytes of data:
Reply from 98.129.229.50: bytes=32 time=167ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=169ms TTL=42
Reply from 98.129.229.50: bytes=32 time=229ms TTL=42

Ping statistics for 98.129.229.50:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 167ms, Maximum = 229ms, Average = 183ms
--
Saw a sign on a restaurant that said Breakfast, any time -- so I ordered French Toast in the Renaissance.

User avatar
mfin
Posts: 5080
Joined: Wed Jul 11, 2007 21:46 pm

Re: Tech help please.

Postby mfin » Mon Aug 27, 2012 17:38 pm

Postie John wrote:
mfin wrote:Google's DNS have had problems today thats for sure... I couldn't get to many sites all morning, but changed my router back to point at my ISP's provided DNS servers and everything has been fine.

Haven't been bothered to switch back to Google's DNS servers yet, so don't know if the problems are overwith.

You seem to have missed the main crux of this thread:-

First and foremost, I'm a feckin idiot on all things computer, so please reply accordingly!


Ah, no problem... its a very difficult one to explain a fix for considering all the different hardware people use to connect to the internet and the settings in them. Sorry.

What I would say though is that it seems its been a temporary problem. Today is the only trouble I have had in the way I explained it affected me in about 5 years.

If the problem hasn't sorted itself for you, I guess it soon will.

It might be worth unplugging and plugging back in your router if you connect using one (as most people do).

Sorry for sounding all techie, its a bit like someone trying to explain to me over the internet how to check an aspect of my car's wiring, - id not have the nouse to go check it.

Hopefully your problem will solve soon, I do know its been widespread today in the UK, my Dad's had problems on a completely different ISP to me for example.
.

User avatar
Postie John
Posts: 64
Joined: Sat Jun 30, 2012 11:52 am

Re: Tech help please.

Postby Postie John » Mon Aug 27, 2012 17:50 pm

CanalRider wrote:OK first thing is to open up a command window, also called 'cmd'
This is how: Open a command window

If you're on a MAC, (a) you know more than you're letting on (b) read no further and ignore this post

Now type these commands, (CTRL-C is a method to stop any command in its tracks), they may take several seconds to complete

ipconfig /release
ipconfig /renew
ipconfig /flushdns
ping northstandchat.com
ping 98.129.229.50

The first two commands will reset your IP, the third will clear any latent entries. The first ping command should 'see' the site and report a time it took to transfer a bit of data. If thsi fails there is a problem converting a readable name into a net address. If it suceeds you dont need to try it with the ip address. I would expect output like below.

If that fails support a proper team like Walsall.

Code: Select all


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\mick>ping northstandchat.com

Pinging northstandchat.com [98.129.229.50] with 32 bytes of data:
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=171ms TTL=42

Ping statistics for 98.129.229.50:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 170ms, Maximum = 171ms, Average = 170ms

C:\Users\mick>ping 98.129.229.50

Pinging 98.129.229.50 with 32 bytes of data:
Reply from 98.129.229.50: bytes=32 time=167ms TTL=42
Reply from 98.129.229.50: bytes=32 time=170ms TTL=42
Reply from 98.129.229.50: bytes=32 time=169ms TTL=42
Reply from 98.129.229.50: bytes=32 time=229ms TTL=42

Ping statistics for 98.129.229.50:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 167ms, Maximum = 229ms, Average = 183ms

Thanks, but I'll unplug the other box from the phone cable.


Return to “The Cake Stop”

Who is online

Users browsing this forum: No registered users and 3 guests