Forum login changes

Where the BikeRadar team hang out. Discuss the website and the forums here.
User avatar
scwxx77
Posts: 1487
Joined: Mon Jul 16, 2007 16:46 pm

Forum login changes

Postby scwxx77 » Fri Sep 28, 2012 08:08 am

I'm concerned I'll be able to see race results (i.e. spoilers) if I'm redirected to the main site to log in. Can you confirm what 'Instead of going to the forum to log in, you'll get directed to our main site' will mean regarding this issue. Also this seems less convenient, after I log in will I be redirected back to the forum? Thanks.
Winner: PTP Vuelta 2007 :wink:

User avatar
josnor
Lead Developer
Posts: 206
Joined: Fri Aug 20, 2010 08:48 am

Re: Forum login changes

Postby josnor » Wed Oct 03, 2012 09:16 am

To log in you will have to go to a non-forum page. You don't have to go to the homepage, but if you click on the login links in the forum, this is the page you'll be taken to. If you use a forum login link, you'll be redirected back to the forum once you've logged in.

User avatar
EKE_38BPM
Posts: 5852
Joined: Sat May 29, 2010 10:42 am

Re: Forum login changes

Postby EKE_38BPM » Fri Oct 05, 2012 07:09 am

When you are browsing a thread on the forum but not logged in and then click "Post Reply" you are now taken to the log in page and once you have logged in you are taken to the forum front page and not back to the thread you were browsing.
Can this be corrected please.
FCN 3: Raleigh Record Ace fixie-to be resurrected sometime in the future
FCN 4: Planet X Schmaffenschmack 2- workhorse
FCN 9: B Twin Vitamin - winter commuter/loan bike for trainees

I'm hungry. I'm always hungry!

User avatar
josnor
Lead Developer
Posts: 206
Joined: Fri Aug 20, 2010 08:48 am

Re: Forum login changes

Postby josnor » Fri Oct 05, 2012 08:20 am

I've just noticed that myself. Will take a look at it today.

Carl_P
Posts: 947
Joined: Wed Jun 11, 2008 19:38 pm

Re: Forum login changes

Postby Carl_P » Fri Oct 05, 2012 18:33 pm

I can no longer log in via Internet Explorer, only through Firefox. I've deleted cookies and temporary internet files, but the log in button simply won't activate anything. Any ideas?
Van Nicholas Euros
Dolan Preffisio
Giant SCR2
Specialized Langster

Turn the corner, rub my eyes and hope the world will last...

User avatar
schlepcycling
Posts: 1364
Joined: Mon Jun 18, 2007 11:06 am

Re: Forum login changes

Postby schlepcycling » Sat Oct 06, 2012 11:26 am

Carl_P wrote:I can no longer log in via Internet Explorer, only through Firefox. I've deleted cookies and temporary internet files, but the log in button simply won't activate anything. Any ideas?


I'm having this same problem but with Opera, I click on the log in button....nothing, I've had to go back to using Safari instead.
'Hello to Jason Isaacs'

satanas
Posts: 1288
Joined: Sun Mar 02, 2003 03:17 am

Re: Forum login changes

Postby satanas » Sat Oct 06, 2012 11:50 am

josnor wrote:If you use a forum login link, you'll be redirected back to the forum once you've logged in.

This would be fine if it was true, but it is not. With the old site clicking on emails about posts took one straight to the releveant thread. When the new site first arrived, one had to log in, and then the thread appeared. Now one has to log in, is then told the thread does not exist, and then one has to find it.

This is not progress, and neither is shoving Facebook et al down our throats. :evil:

User avatar
Cleat Eastwood
Posts: 7720
Joined: Sun Mar 19, 2006 23:03 pm
Contact:

Re: Forum login changes

Postby Cleat Eastwood » Sat Oct 06, 2012 16:04 pm

EKE_38BPM wrote:When you are browsing a thread on the forum but not logged in and then click "Post Reply" you are now taken to the log in page and once you have logged in you are taken to the forum front page and not back to the thread you were browsing.
Can this be corrected please.


Its been like that for ages. You dont get this cobblers on mumsnet. :D
The dissenter is every human being at those moments of his life when he resigns
momentarily from the herd and thinks for himself.

User avatar
Rolf F
Posts: 13574
Joined: Sun Oct 26, 2008 09:29 am

Re: Forum login changes

Postby Rolf F » Sat Oct 06, 2012 21:17 pm

Popup doesn't appear at work so I can't log in there. Maybe no bad thing as reduced temptation to browse here when less interesting things fail to divert me. Or otherwise I'll just go to another forum (eg Mumsnet) as this is the only one that doesn't work at work. D- I think for this one :wink:

And the whole re-direct to the front page is very irritating.
Faster than a tent.......

Carl_P
Posts: 947
Joined: Wed Jun 11, 2008 19:38 pm

Re: Forum login changes

Postby Carl_P » Sat Oct 06, 2012 22:21 pm

Yay, sorted it. Hit the compatability view icon on the address bar. Now I can see lots of advertising crap as well as log in.
Van Nicholas Euros
Dolan Preffisio
Giant SCR2
Specialized Langster

Turn the corner, rub my eyes and hope the world will last...

satanas
Posts: 1288
Joined: Sun Mar 02, 2003 03:17 am

Re: Forum login changes

Postby satanas » Sun Oct 07, 2012 12:16 pm

Things have got worse - today I am getting a page saying "that didn't go well - would you like to search for something?" At least before I ended up somewhere from which navigation was more easily possible.

PLease DO NOT attempt to add any more features (ie Faecesbook) until what was there several months ago works again...

User avatar
josnor
Lead Developer
Posts: 206
Joined: Fri Aug 20, 2010 08:48 am

Re: Forum login changes

Postby josnor » Mon Oct 08, 2012 08:47 am

Carl_P wrote:I can no longer log in via Internet Explorer, only through Firefox. I've deleted cookies and temporary internet files, but the log in button simply won't activate anything. Any ideas?

What version of IE are you using?
Rolf F wrote:Popup doesn't appear at work so I can't log in there.

What browser and version are you using?
satanas wrote:Things have got worse - today I am getting a page saying "that didn't go well - would you like to search for something?"

What URL did you go to to get that message?

User avatar
josnor
Lead Developer
Posts: 206
Joined: Fri Aug 20, 2010 08:48 am

Re: Forum login changes

Postby josnor » Mon Oct 08, 2012 10:24 am

schlepcycling wrote:I'm having this same problem but with Opera, I click on the log in button....nothing, I've had to go back to using Safari instead.

What version of Opera are you using and on what operating system? We've tested in 12.02 and 11.64 on Mac OS X and can't reproduce the problem.

User avatar
IhateDNS
Posts: 374
Joined: Sun Mar 14, 2010 13:08 pm

Re: Forum login changes

Postby IhateDNS » Mon Oct 08, 2012 17:01 pm

I sent email don't work with my phone not overlay login box

satanas
Posts: 1288
Joined: Sun Mar 02, 2003 03:17 am

Re: Forum login changes

Postby satanas » Mon Oct 08, 2012 22:24 pm

satanas wrote:Things have got worse - today I am getting a page saying "that didn't go well - would you like to search for something?"

What URL did you go to to get that message?[/quote]
I don't have it on record; today I got: "The requested topic does not exist." It seems to me that whatever I do, the result is that I don't get anywhere useful, and then have to search to find the appropriate post. (I'm using the latest version of Firefox if that matters, but I doubt it does.) Seems like the site is currently comprehensively broken... :roll:

User avatar
Asprilla
Posts: 6965
Joined: Fri Feb 27, 2009 15:31 pm

Re: Forum login changes

Postby Asprilla » Tue Oct 09, 2012 08:28 am

I'm trying to log on though Safari on iOS6 and I just keep getting red text in the log on pop-up saying 'An error has occurred'. I've tried resetting my password and then changing it again, but no joy. Logging on using windows devices on Chrome is fine.

chanjy
Posts: 194
Joined: Tue Jan 18, 2011 12:33 pm

Re: Forum login changes

Postby chanjy » Tue Oct 09, 2012 08:56 am

This new login is so badly designed it's unreal... I can't login at work with Internet explorer either!! Just redirects me to the front page and then nothing happens.

Not happy! :twisted:

User avatar
josnor
Lead Developer
Posts: 206
Joined: Fri Aug 20, 2010 08:48 am

Re: Forum login changes

Postby josnor » Tue Oct 09, 2012 09:02 am

Asprilla wrote:I'm trying to log on though Safari on iOS6 and I just keep getting red text in the log on pop-up saying 'An error has occurred'. I've tried resetting my password and then changing it again, but no joy. Logging on using windows devices on Chrome is fine.

I see the problem, I'll get that fixed ASAP.
chanjy wrote:This new login is so badly designed it's unreal... I can't login at work with Internet explorer either!! Just redirects me to the front page and then nothing happens.

We'll hopefully have a fix out for that this morning.

Headhuunter
Posts: 6334
Joined: Fri Nov 28, 2008 10:16 am

Re: Forum login changes

Postby Headhuunter » Tue Oct 09, 2012 12:37 pm

I can't login on my phone anymore... I just get "an error has occured"... Started happening yesterday, worked again this morning but has stopped working again... It's a Galaxy S2 if that helps...
Do not write below this line. Office use only.

chanjy
Posts: 194
Joined: Tue Jan 18, 2011 12:33 pm

Re: Forum login changes

Postby chanjy » Tue Oct 09, 2012 14:10 pm

Still not fixed for me... Is the login button using javascript? That may be the issue for me. Seems unnecessarily complicated?


Return to “Discuss the website with the team”

Who is online

Users browsing this forum: No registered users and 2 guests