Uncle John frame, ? RD cabling route problems

Ask for advice or share your fettling tips
veryslowtwitch
Posts: 179
Joined: Mon Jan 30, 2006 22:02 pm
Contact:

Uncle John frame, ? RD cabling route problems

Postby veryslowtwitch » Sun Dec 30, 2012 18:42 pm

Hi

I have fitted new Ultegra levers to my Uncle John frame and the rear shifting is awful.

Not changing up, it feels like the cable is sticking and poor down changes too.

I have new outers and inners, new RD and unbent hanger.

I had SRAM levers before. They were a bit rubbish too until they finally broke.

I am wondering if the slightly weird cross style top tube cable routing AND cable tucked under the tape etc might be too twisty for the levers.
Has anyone made this combo work, Ultegra/Uncle John?

Thanks

Alan

DesWeller
Posts: 5233
Joined: Mon May 05, 2008 15:36 pm

Re: Uncle John frame, ? RD cabling route problems

Postby DesWeller » Sun Dec 30, 2012 19:49 pm

Got any photos? Specifically, the loop to the rear derailleur.

User avatar
sungod
Posts: 6656
Joined: Sat Nov 07, 2009 13:52 pm

Re: Uncle John frame, ? RD cabling route problems

Postby sungod » Sun Dec 30, 2012 19:50 pm

is it a sram rear mech? afaik that's not compatible with shimano shifters due to different cable pull per shift
my bike - faster than god's and twice as shiny

User avatar
Monty Dog
Posts: 20389
Joined: Thu Dec 14, 2006 14:31 pm

Re: Uncle John frame, ? RD cabling route problems

Postby Monty Dog » Mon Dec 31, 2012 16:13 pm

Probably down to the cabling i.e. crimped liners when cutting cables; too tight bend radii and handlebar tape. Try running the outers around the far side of the headtube and crossing-over the inners as it eliminates the horrible s-bend kink in the cables
Make mine an Italian, with Campagnolo on the side..

veryslowtwitch
Posts: 179
Joined: Mon Jan 30, 2006 22:02 pm
Contact:

Re: Uncle John frame, ? RD cabling route problems

Postby veryslowtwitch » Wed Jan 02, 2013 14:19 pm

Thanks for suggestions. No, not SRAM. Ultegra rd.

Monty the rd cable runs along the top tube so cannot reroute/cross inners as you suggest.

Cables are good.

It would be nice to know if someone has made this work. It was a bit sticky with previous SRAM setup too. If anything I have been too generous with cable, great big loops. Might have to do a clean reinstall but that means taking off new bar tape.

Alan


Return to “Workshop”

Who is online

Users browsing this forum: jumbo67 and 3 guests