Brake Lever Play

Ask for advice or share your fettling tips
BenKxK
Posts: 120
Joined: Thu Apr 26, 2012 13:40 pm

Brake Lever Play

Postby BenKxK » Wed Jan 02, 2013 19:53 pm

Hey guys,

Never really noticed it before but my brake levers have quite a bit of play in them before the brakes are applied.
Its about a cm or two, and because of the under heavy braking the gear changers (Sram) get stuck on the bars and I have to pull them off.

Should there be any play in these?
Last edited by BenKxK on Wed Jan 02, 2013 20:20 pm, edited 1 time in total.

DesWeller
Posts: 5233
Joined: Mon May 05, 2008 15:36 pm

Re: Brake Level Play

Postby DesWeller » Wed Jan 02, 2013 20:03 pm

It's only play if the brakes don't move while the levers are being pulled. Otherwise it's just excessive travel.

If it's the latter then you can sort it out by reclamping the cable a bit further up.

BenKxK
Posts: 120
Joined: Thu Apr 26, 2012 13:40 pm

Re: Brake Level Play

Postby BenKxK » Wed Jan 02, 2013 20:05 pm

The brakes don't move for that first cm or two so it is play. I just checked :)

User avatar
nicklouse
Lives Here
Posts: 80713
Joined: Thu Mar 20, 2003 12:14 pm

Re: Brake Level Play

Postby nicklouse » Wed Jan 02, 2013 20:16 pm

adjust the levers.

but without knowing what your brakes are any further info is up to you.

like read the manual.
"Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
Parktools :?:SheldonBrown

BenKxK
Posts: 120
Joined: Thu Apr 26, 2012 13:40 pm

Re: Brake Lever Play

Postby BenKxK » Wed Jan 02, 2013 20:21 pm

Hey sorry, the shifters are SRAM Rival and the brakes are unbranded. The bike is a 2010 Boardman Team Carbon

User avatar
smidsy
Posts: 5256
Joined: Tue Jan 17, 2012 20:52 pm

Re: Brake Lever Play

Postby smidsy » Thu Jan 03, 2013 14:46 pm

If you have the brake cable set up correctly it sounds like it could be a ratio pull issue (as in the lever and caliper are not best suited).

This is either something you live with or you change the calipers to compatible ones.

Very hard to diagnose over the web though.
Yellow is the new Black.

User avatar
Monty Dog
Posts: 20389
Joined: Thu Dec 14, 2006 14:31 pm

Re: Brake Lever Play

Postby Monty Dog » Thu Jan 03, 2013 16:46 pm

Only Shimano have a different cable pull ratio for their brakes, so unlikely to be the problem. Suspect you just need to take the slack out the cable - release the clamp, give the inner a firm tug and re-clamp.
Make mine an Italian, with Campagnolo on the side..

oysterkite
Posts: 73
Joined: Mon Jun 07, 2010 18:01 pm

Re: Brake Lever Play

Postby oysterkite » Fri Jan 04, 2013 08:30 am

I'm guessing its mainly the rear lever/brake that's the main issue?' A little play in the lever before you begin to pull the caliper shut ? If you can manually push the lever out and take up that small amount of play then your problem is probably the cable routing, most likely the small section of cable outer/housing that runs from below the seat to the caliper. This eventually gets sticky and the cable doesn't run smoothly through it (it can also be a bit too long on the boardman which hinders effective operation).

duckson
Posts: 864
Joined: Tue Jul 08, 2003 18:06 pm

Re: Brake Lever Play

Postby duckson » Mon Feb 18, 2013 13:11 pm

While seaching I have just stumbled on this thread.

I also have a Boardman Team Carbon (2009/2010 era) and have the rear brake sticking on/not releasing back to the normal position. Also noticed the brake lever has a bit of play once applied and let go of. I can see when removing the hood that the end of the brake cable isnt fully tensioned back at the lever hence the slight free play in the lever.

The caliper (Tektro R780) seems fine, unfastened the cable and the caliper is free and easy moving, also if i set the brakes up with the cable attached but move the caliper with my hand it returns to the normal position fine, via the brake lever it doesnt.

If i wiggle the front portion of the rear brakes cable outer after the brakes have been applied and let go of, the brake lever and caliper revert back to their proper position, i take this to be a sticking cable issue?
If so is this a regrease the cable job/blast out the outers with WD40 or replace it or replace the lot, cables and outers? Or rather i guess its see what works!

I was also thinking that the small rear outer mentioned by oysterkite above looked over long so was thinking of cutting it down slightly. Cable outers are labelled Shimano SLR.
Cheers, Stu


Return to “Workshop”

Who is online

Users browsing this forum: No registered users and 1 guest