Garmin + PowerAgent average speed, sensor vs. powertap

Ask for advice or share your fettling tips
neeb
Posts: 3579
Joined: Tue Jun 24, 2003 19:01 pm

Garmin + PowerAgent average speed, sensor vs. powertap

Postby neeb » Wed Dec 26, 2012 17:11 pm

I use my Garmin 800 on three different bikes - one has a Powertap G3, which provides cadence and speed as well as power data to the Garmin, while the other two have the Garmin cadence and speed sensors. I import all my rides into the Powertap PowerAgent software. The Garmin is set up to include zeros in average speed, and autostop is off.

When I download rides from the Powertap bike to PowerAgent, the average speed figure is always identical to the one given in the Garmin 800 History (although to one more significant figure), but when I download rides from the bikes with the speed sensors the average displayed in PowerAgent is always slightly lower than the one shown on the Garmin. The difference isn't much, but it's puzzling, since the data is coming from the Garmin in all cases.

Any ideas?

User avatar
amaferanga
Posts: 6595
Joined: Sun Apr 18, 2004 16:44 pm

Re: Garmin + PowerAgent average speed, sensor vs. powertap

Postby amaferanga » Wed Dec 26, 2012 19:07 pm

Maybe poweragent ignores the GSC10 speed and uses the GPS data for speed on the rides without the PowerTap? Try a ride without the PowerTap or GSC10 and see what you get then.
More problems but still living....

neeb
Posts: 3579
Joined: Tue Jun 24, 2003 19:01 pm

Re: Garmin + PowerAgent average speed, sensor vs. powertap

Postby neeb » Wed Dec 26, 2012 21:01 pm

That would make a lot of sense.. So maybe the Garmin prioritises the Powertap speed data over the GSC10 and the GSC10 over GPS, while the PowerAgent software prioritises Powertap > GPS > GSC10.

I wonder Poweragent would pick up the GSC10 data if the GPS was switched off.


Return to “Workshop”

Who is online

Users browsing this forum: MugenSi and 5 guests