Another Edge 800 accuracy thread...

General bike chat that does not fit elsewhere
sdalby
Posts: 109
Joined: Thu Mar 25, 2010 10:17 am

Another Edge 800 accuracy thread...

Postby sdalby » Sun Jan 13, 2013 11:34 am

http://connect.garmin.com/activity/261452032

Did this route this morning and the GPS reception kept getting lost. It started fine, then it went of course almost straight away. It kept missing corners and things where I would turn, but the map would show me still going straight on at the same sort of pace. Occasionally it would lose my location completely and I would have to stop for it to find me again. You can see the accuracy on the maps would keep wandering and then find itself again. It's almost like a very young child attempting to follow the roads with a crayon.

Can I dismiss it as a one-off?
Never put off until tomorrow something that you can do today. 'Cause if you do it today, and like it, the you can do it again tomorrow!!

pizzoferro33
Posts: 107
Joined: Fri Jul 16, 2004 17:20 pm

Re: Another Edge 800 accuracy thread...

Postby pizzoferro33 » Sun Jan 13, 2013 11:56 am

I'm no scientist or engineering expert ............ does heavy cloud play a part in poor reception ?
The 800's are usually pretty spot on for current location.....

sdalby
Posts: 109
Joined: Thu Mar 25, 2010 10:17 am

Re: Another Edge 800 accuracy thread...

Postby sdalby » Sun Jan 13, 2013 12:26 pm

pizzoferro33 wrote:I'm no scientist or engineering expert ............ does heavy cloud play a part in poor reception ?
The 800's are usually pretty spot on for current location.....


That could be a explanation, had it not been perfectly clear. I am in an area of bad phone signal, but that shouldn't affect GPS signal should it?
Never put off until tomorrow something that you can do today. 'Cause if you do it today, and like it, the you can do it again tomorrow!!

pizzoferro33
Posts: 107
Joined: Fri Jul 16, 2004 17:20 pm

Re: Another Edge 800 accuracy thread...

Postby pizzoferro33 » Sun Jan 13, 2013 12:33 pm

hmm, fair enough - in that case, with my lack of knowledge on this, I have to pass ...if you do find out what it was/is, be interested to know in case the same happens to me and other 800 users.
Have a good Sunday !

tomisitt
Posts: 196
Joined: Mon Mar 29, 2010 15:13 pm

Re: Another Edge 800 accuracy thread...

Postby tomisitt » Sun Jan 13, 2013 13:11 pm

Cloud cover should make no difference...a GPS works by receiving radio-signals from geo-stationary satellites. It will need to be able to "see" at least three satellites to get a fix, although five is better.

Usually the only reason for poor GPS reception is in areas with tall buildings all around, or if your device is having some kind of glitch. Sometimes the military purposefully degrade signals in sensitive areas (they used to do that over areas of Northern Ireland in the old days, and the Yanks still do it over most of Cuba).

I would advise a hard re-set of your device if the problem continues.



Return to “Road General”

Who is online

Users browsing this forum: alexchung, CaptainWheezy, PhotoNic69, SME and 1 guest