<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-gb" id="en-us"><![endif]--><!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-gb" id="en-us"><![endif]--><!--[if IE 8]><html class="no-js lt-ie9" lang="en-gb" id="en-us"><![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-gb" id="en-us"><!--<![endif]--><head><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta charset='UTF-8'><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><!-- GA TPL PREMIUM --><script>!function(){function o(o,n){return n=document.cookie.match("(^|;)\\s*"+o+"\\s*=\\s*([^;]+)"),n?n.pop():""}window.imacookie=o}();</script><script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments);},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var analytics_ga_data={"dimension1":"road","dimension3":"gear|road","dimension5":"48342","dimension6":"|deals|bikeradar-bargains","dimension7":"bikeradar","dimension8":"06-02-2017","dimension9":null,"dimension10":"en-gb","dimension11":null,"dimension12":null,"dimension23":"en-us","dimension30":null,"dimension31":null,"dimension32":null,"dimension33":null,"dimension34":"news_article"};ga("create","UA-48908801-1","auto");ga('require', 'ec');ga("require","displayfeatures");if(typeof window.imacookie=='function'){ga_option_v=parseInt(window.imacookie('brdu'))||0;if(ga_option_v>0){analytics_ga_data['dimension22']=ga_option_v;}}ga("send","pageview",analytics_ga_data);</script><!-- END GA PREMIUM --><!-- include file="/panels/abovethefold" --><script>var css_cdn = 'http://cdn.assets.bikeradar.com/20151023002'; var css_href = '/media/font/web-fonts.css'; function on(a,b,c){a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c)}function includeFontsStylesheet(){if(window.localStorage&&window.XMLHttpRequest)if(fileIsCached(css_cdn+css_href))includeRawStyle(localStorage.font_css_cache);else{var a=new XMLHttpRequest;a.open("GET",css_href,!0),a.onreadystatechange=function(){4===a.readyState&&(includeRawStyle(a.responseText),localStorage.font_css_cache=a.responseText.replace(new RegExp("/media","g"),css_cdn+"/media"),localStorage.font_css_cache_file=css_cdn+css_href)},a.send()}else{var b=document.createElement("link");b.href=css_href,b.rel="stylesheet",b.type="text/css",document.getElementsByTagName("head")[0].appendChild(b),document.cookie="BrFontsCache"}}function fileIsCached(a){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===a}function includeRawStyle(a){var b=document.createElement("style");b.setAttribute("type","text/css"),b.styleSheet?b.styleSheet.cssText=a:b.innerHTML=a,document.getElementsByTagName("head")[0].appendChild(b),document.getElementsByTagName("html")[0].className+=" roboto-loaded"}window.localStorage||document.cookie.indexOf("BrFontsCache")>-1?includeFontsStylesheet():on(window,"load",includeFontsStylesheet);</script><style></style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preconnect" href="//www.googletagservices.com/"><link rel="preconnect" href="//ads.rubiconproject.com/"><link rel="preconnect" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//partner.googleadservices.com/"><link rel="dns-prefetch" href="//cdn.assets.bikeradar.com"><link rel="dns-prefetch" href="//cdn.mos.bikeradar.imdserve.com"><link rel="dns-prefetch" href="http://deals.bikeradar.com"><title>BikeRadar Bargains: road wheel bonanza - BikeRadar  </title><link rel="canonical" href="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><link rel="alternate" hreflang="en-gb" href="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" /><link rel="alternate" hreflang="x-default" href="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"/><link rel="alternate" hreflang="en-us" href="http://www.bikeradar.com/us/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" /><link rel="alternate" hreflang="en-au" href="http://www.bikeradar.com/au/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" /><meta name="description" content="As winter draws to a close, lots of sellers are making way for new summer stock, which makes this the perfect time of year to pick up a"><meta name="google-site-verification" content="wVPhIY5hM1qQR_iPkWpD4wA7ss5Ol7A8esEFzX-XRMc"><meta name="verify-v1" content="nn6e9qYlgcb6By64Q/zDNQ1WsjuY4v1UvU95qqT7Kp8="><meta name="verify-v1" content="tsM6DzhsBW5/4Z1IM3Hl+Hx+aWrmGBji75M3QxmicBU="><meta name="verify-v1" content="nn6e9qYlgcb6By64Q/zDNQ1WsjuY4v1UvU95qqT7Kp8="><meta name="msvalidate.01" content="066D5D96B13B2D2C0227F411850FBB1F" /><meta name="p:domain_verify" content="83ff57f9375e502abc00d847079115f2" /><link rel="shortcut icon" href="http://cdn.assets.bikeradar.com/201612131220/media/favicon.ico"><link href="http://cdn.assets.bikeradar.com/201612131220/media/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72"><link href="http://cdn.assets.bikeradar.com/201612131220/media/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114"><meta property="og:site_name" content="BikeRadar"><meta property="og:url" content="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><meta property="og:title" content="BikeRadar Bargains: road wheel bonanza"><meta property="og:description" content="As winter draws to a close, lots of sellers are making way for new summer stock, which makes this the perfect time of year to pick up a"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@BikeRadar"><meta name="twitter:title" content="BikeRadar Bargains: road wheel bonanza @BikeRadar"><meta name="twitter:description" content="As winter draws to a close, lots of sellers are making way for new summer stock, which makes this the perfect time of year to pick up a"><meta name="twitter:domain" content="BikeRadar.com"><meta name="twitter:creator" content="@BikeRadar"><meta property="twitter:account_id" content="1525424126" /><meta property="fb:app_id" content="119774421454029"><meta property="og:image" content="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1200-80.jpg"><meta name="twitter:image:src" content="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1200-80.jpg"><meta property="og:type" content="article" /><link href=" https://plus.google.com/+bikeradar" rel="publisher" /><meta property="article:publisher" content="https://www.facebook.com/bikeradar" /><link rel="alternate" type="application/rss+xml" href="/rss/" title="BikeRadar.com"><!-- include file="/panels/styles" -->

<link rel="stylesheet" type="text/css" href="http://cdn.assets.bikeradar.com/201612131220/media/css/bikeradar.min.css">



<!--[if (lt IE 9) & (!IEMobile)]><script src="/media/js-static/respond.min.js"></script><link href="http://cdn.assets.bikeradar.com/201612131220/media/static/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="/media/img/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="http://cdn.assets.bikeradar.com/201612131220/media/js-static/html5shiv.min.js"></script><script src="/media/js-static/respond.proxy.js"></script><![endif]--><!-- DFP setup --><script>var dfp_custom_vars = {"language":"en-gb","country":"en-us","platform":"screen","pageType":"news_article","author":"bikeradar","articleCategory":"gear|road","articleTags":"deals|bikeradar-bargains","publishDate":"2017-02-06t122500z","articleId":"48342"};var dfpUnit = '4817/Sport_BikeRadar/road/news';var dfpKeywords = "deals;bikeradar-bargains";var dfpLocale = "en-us";var article_id = "48342";var dfpBeta = 1;(function(i,r){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments);}})(window,'affclick');</script><!-- END DFP setup --></head><body itemscope itemtype="http://schema.org/WebPage" id="" class="news road  locale-en-us language-en-gb"><header class="global-header" role="banner"><div class="top-navbar-wrap"><div class="top-navbar"><div class="site-title"><a class="br-logo hide-text" href="/" rel="home">BikeRadar</a></div><a href="#search" class="screen-reader-text">Search</a><a href="#content" class="screen-reader-text">Skip to content</a><div class="visible-desktop right"><ul class="tribes"><li class="tribe-item"><a href="/" class="tribe-link ">All</a></li><li class="tribe-item"><a href="/road" class="tribe-link is-active ">Road</a></li><li class="tribe-item"><a href="/mtb" class="tribe-link ">MTB</a></li><li class="tribe-item"><a href="/commuting" class="tribe-link ">Urban</a></li><li class="tribe-item"><a href="/women" class="tribe-link ">Women</a></li></ul><div class="dropdown dropdown-nav lang-select"><button class="js-menuToggle"><i class="icon-flag-en-gb">UK</i><i class="icon-dropdown icon-right"></i></button><ul class="dropdown-menu lang text-center"><li><a class="delink" href="/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-gb">
                    UK <i class="icon-flag-en-gb icon-right">UK</i></a></li><li><a class="delink" href="/us/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-us">
                    USA <i class="icon-flag-en-us icon-right">USA</i></a></li><li><a class="delink" href="/au/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-au">
                    AU <i class="icon-flag-en-au icon-right">AU</i></a></li></ul></div><div class="box"><a class="nav-btn-mock nav-btn-profile" href="/forums/ucp.php?mode=login"><i class="icon-login">Login</i>
        Login
    </a></div><div class="box box-social"><a class="nav-btn nav-btn-social js-menuToggle js-ui-loadSocial"  data-nav-type="social" href="#"><i class="icon-twitter">Twitter</i><i class="icon-facebook">Facebook</i><i class="icon-dropdown"></i></a><div class="box-content"><h2 class="nav-heading">Follow Us</h2><div class="js-ui-loadSocialTarget page-social"></div></div></div></div><div class="visible-mobile visible-tablet right"><a class="nav-menu-btn br-orange-button js-ui-nav-menu-btn" href="#menu">Menu <i class="icon-search-brown icon-right"></i><i class="icon-caret-down-brown icon-right"></i><i class="icon-caret-up-brown icon-right"></i></a></div></div></div><div class="bottom-navbar-wrap"><nav class="main-nav" role="navigation" id="menu"><div class="site-title"><a class="br-logo hide-text" href="/">BikeRadar</a></div><div class="pad clearfix visible-mobile visible-tablet"><form class="form" method="get" action="/search/"><div class="search-field"><input class="input-search input-full" type="text" id="search-global" name="searchTerm" placeholder="Search BikeRadar.com"><button class="search-field-submit" type="submit">Search</button></div></form><div class="box"><a class="nav-btn-mock nav-btn-profile" href="/forums/ucp.php?mode=login"><i class="icon-login">Login</i>
        Login
    </a></div><div class="site-options"><div class="discipline-select dropdown js-ui-dropdown dropdown-nav"><button class="toggleButton js-menuToggle">Discipline <i class="icon-dropdown icon-right"></i></button><ul class="dropdown-menu tribes caps text-center"><li class="item"><a href="/" class="">All</a></li><li class="item"><a href="/mtb" class="">MTB</a></li><li class="item"><a href="/road" class="is-active ">Road</a></li><li class="item"><a href="/commuting" class="">Urban</a></li><li class="item"><a href="/women" class="">Women</a></li></ul></div><div class="dropdown dropdown-nav lang-select"><button class="js-menuToggle"><i class="icon-flag-en-gb">UK</i><i class="icon-dropdown icon-right"></i></button><ul class="dropdown-menu lang text-center"><li><a class="delink" href="/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-gb">
                    UK <i class="icon-flag-en-gb icon-right">UK</i></a></li><li><a class="delink" href="/us/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-us">
                    USA <i class="icon-flag-en-us icon-right">USA</i></a></li><li><a class="delink" href="/au/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" rel="alternate" hreflang="en-au">
                    AU <i class="icon-flag-en-au icon-right">AU</i></a></li></ul></div></div></div><nav class="sub-nav menu-all"><ul class="sub-nav-group"><li class="sub-nav-item"><a class="nav-home sub-nav-item-link" href="/">
                Home<i class="sep"></i></a></li><li class="sub-nav-item"><a class="nav-reviews sub-nav-item-link delink js-navItem js-menuToggle" data-nav-type="reviews" href="/road/gear/">
                Reviews <i class="icon-dropdown icon-right"></i><i class="sep"></i></a><div class="nav-block"><div class="nav-block-content nav-block-content-left"><form class="form nav-search-box review-search js-ga-review-search" method="get" data-search-type="review" action="/road/gear/"><div class="search-field"><input class="input-search input-full" type="text" id="search-reviews" name="searchTerm" placeholder="Search Reviews"><input type="hidden" name="type" value="review"><button class="search-field-submit" type="submit">Search</button></div></form><ul class="nav-block-group"><li class="nav-block-group-item is-active"><a href="#" class="nav-block-group-item-link js-navItem js-menuToggle">Best Buys</a><div class="nav-block-sub-group"><!-- include file="/panels/guides/bestbuys" --><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/best-29er-trail-bikes-47661/">Best 29er trail bikes</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/best-mountain-bike-mudguards-13145/">Best mountain bike mudguards</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-bike-lights-for-road-cycling-32289/">The best bike lights for road cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-sportives-and-gran-fondos-33618/">Best sportives and gran fondos: 25 to consider</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/best-winter-mountain-bike-tyres-48812/">Best winter mountain bike tyres</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/best">The best bikes, bike components, clothes and accessories to buy</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-iphone-and-android-apps-for-cycling-35227/">Best iPhone and Android apps for cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-bmx-bikes-39953/">Best BMX bikes: We put 5 through their paces</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/best-road-bikes-under-2500-47591/">Best road bikes under £2,500</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/commuting/gear/article/whats-the-best-bike-for-cycle-commuting-29898/">What's the best bike for cycle commuting?</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-road-bikes-under-2000-41465/">Best road bikes under £2,000</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/best-aero-road-bikes-48288/">Best aero road bikes: 13 of our top picks</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/best-mountain-bikes-under-1000-45346/">Best mountain bikes under £1,000</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/best-road-cycling-helmets-47705/">Best road cycling helmets: 13 of our top picks</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/best-road-bikes-under-1000-29719/">Best road bikes under £1,000</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/best-winter-thermal-bib-shorts-43506/">Best winter thermal bib shorts</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/cycling-tights-the-best-winter-bib-tights-45875/">Best winter bib tights for cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/the-best-mountain-bikes-under-750-45333/">The best mountain bikes under £750</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-waterproof-jackets-for-cyclists-47707/">Best waterproof jackets for cyclists</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-mountain-bikes-under-500-29451/">The best mountain bikes under £500</a></li></ul>
</div></li><!-- include file="/panels/categories" --><li class="nav-block-group-item"><a class="nav-block-group-item-link" href="/gear/">
                
                    All Reviews
                
            </a></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/bikes">
                
                    Bikes
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/mountain-bikes">
                                    Mountain Bikes
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/road">
                                    Road
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/cyclo-cross">
                                    Cyclo-cross
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/urban">
                                    Urban
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/time-trial-triathlon">
                                    Time Trial / Triathlon
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/electric">
                                    Electric
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/touring">
                                    Touring
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/folding">
                                    Folding
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/hybrid">
                                    Hybrid
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/kids">
                                    Kids
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/bikes/load-carrying">
                                    Load-Carrying
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/frames">
                
                    Frames
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/frames/mountain-bike">
                                    Mountain Bike
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/frames/road">
                                    Road
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/frames/time-trial-triathlon">
                                    Time Trial / Triathlon
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/frames/touring">
                                    Touring
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/frames/cyclo-cross">
                                    Cyclo-cross
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/components">
                
                    Components
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/aero-bars-and-clip-ons">
                                    Aero Bars and Clip Ons
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/bar-ends">
                                    Bar Ends
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/bottom-brackets">
                                    Bottom Brackets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/brake-cables">
                                    Brake Cables
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/brake-calipers">
                                    Brake Calipers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/brake-levers">
                                    Brake Levers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/brake-pads">
                                    Brake Pads
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/chain-guard">
                                    Chain Guard
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/chain-guide">
                                    Chain Guide
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/chainring">
                                    Chainring
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/chains">
                                    Chains
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/chainsets">
                                    Chainsets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/combined-brakeshift-levers">
                                    Combined Brake/Shift Levers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/cranks">
                                    Cranks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/cranksets">
                                    Cranksets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/derailleurs--front">
                                    Derailleurs - front
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/derailleurs--rear">
                                    Derailleurs - rear
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/disc-brake-hosecable-guides">
                                    Disc Brake Hose/Cable Guides
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/disc-brake-rotors">
                                    Disc Brake Rotors
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/disc-brake-systems">
                                    Disc Brake Systems
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/electric-bike-kits">
                                    Electric Bike Kits
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/forks-rigid">
                                    Forks (Rigid)
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/forks-suspension">
                                    Forks (Suspension)
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/freewheels">
                                    Freewheels
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/gear-cables">
                                    Gear Cables
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/gear-shifters">
                                    Gear Shifters
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/grips">
                                    Grips
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/groupsets">
                                    Groupsets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/handlebar-tape">
                                    Handlebar Tape
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/handlebars">
                                    Handlebars
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/headset">
                                    Headset
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/hubs">
                                    Hubs
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/inner-tubes">
                                    Inner Tubes
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/jockey-wheels-pulleys">
                                    Jockey Wheels / Pulleys
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/pedal-cleats">
                                    Pedal Cleats
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/pedals">
                                    Pedals
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/quick-release-skewers">
                                    Quick Release Skewers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/rear-shocks">
                                    Rear Shocks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/rim-tape">
                                    Rim Tape
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/rims">
                                    Rims
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/saddles">
                                    Saddles
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/seat-clamps">
                                    Seat Clamps
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/seat-post-seat-pin">
                                    Seat Post / Seat Pin
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/seatpost-shim">
                                    Seatpost Shim
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/single-sprocket">
                                    Single Sprocket
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/sprocket-cluster-cassette">
                                    Sprocket Cluster / Cassette
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/stem">
                                    Stem
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/tyres">
                                    Tyres
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/wheel-sets">
                                    Wheel Sets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/wheels--front">
                                    Wheels - front
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/components/wheels--rear">
                                    Wheels - rear
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/clothing">
                
                    Clothing
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/34-length-trousers">
                                    3/4 Length Trousers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/arm-and-leg-warmers">
                                    Arm and Leg Warmers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/balaclava">
                                    Balaclava
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/bandana">
                                    Bandana
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/body-reflectors">
                                    Body Reflectors
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/caps-and-visors">
                                    Caps and Visors
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/gilets-and-vests">
                                    Gilets and Vests
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/gloves">
                                    Gloves
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/hat">
                                    Hat
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/headbands-and-sweatbands">
                                    Headbands and Sweatbands
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/hooded-sweatshirt">
                                    Hooded Sweatshirt
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/jackets">
                                    Jackets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/jersey-and-bib-shorts">
                                    Jersey and Bib Shorts
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/jerseys">
                                    Jerseys
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/overwear">
                                    Overwear
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/shoes">
                                    Shoes
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/shorts">
                                    Shorts
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/skinsuits">
                                    Skinsuits
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/socks">
                                    Socks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/sports-bras">
                                    Sports Bras
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/t-shirts">
                                    T-Shirts
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/tights-longs-and-leggings">
                                    Tights, Longs and Leggings
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/toe-warmers">
                                    Toe Warmers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/trousers">
                                    Trousers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/undershirts-and-base-layers">
                                    Undershirts and Base-Layers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/clothing/undershorts-and-short-liners">
                                    Undershorts and Short Liners
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/accessories">
                
                    Accessories
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/bike-storage-systems">
                                    Bike Storage Systems
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/bike-travel-cases">
                                    Bike Travel Cases
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/car-racks">
                                    Car Racks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/child-seats">
                                    Child Seats
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/computer-mounts">
                                    Computer mounts
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/creams-and-balms">
                                    Creams and Balms
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/eyewear">
                                    Eyewear
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/gadgets">
                                    Gadgets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/lights">
                                    Lights
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/locks">
                                    Locks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/luggage">
                                    Luggage
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/mudguards">
                                    Mudguards
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/on-body-lights">
                                    On-body Lights
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/panniers">
                                    Panniers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/phone-holders">
                                    Phone Holders
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/power-meters">
                                    Power Meters
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/racks">
                                    Racks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/resistance-trainer">
                                    Resistance Trainer
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/stickers">
                                    Stickers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/trailer">
                                    Trailer
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/training-rollers">
                                    Training Rollers
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/training-software">
                                    Training software
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/tyre-sealant">
                                    Tyre Sealant
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/water-bottle">
                                    Water Bottle
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/accessories/water-bottle-cage">
                                    Water Bottle Cage
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/helmets-and-protection">
                
                    Helmets and Protection
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/elbow-pads">
                                    Elbow Pads
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/helmet-full-face">
                                    Helmet (Full Face)
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/helmet-standard">
                                    Helmet (Standard)
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/knee-pads">
                                    Knee Pads
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/neck-braces">
                                    Neck Braces
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/shin-pads">
                                    Shin Pads
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/short-armour">
                                    Short Armour
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/suit">
                                    Suit
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/helmets-and-protection/wrist-wrap">
                                    Wrist Wrap
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/tools">
                
                    Tools
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/allen-key-hex-wrench">
                                    Allen Key / Hex Wrench
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/bike-cleaning">
                                    Bike Cleaning
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/cycling-tools">
                                    Cycling Tools
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/multi-tool">
                                    Multi-Tool
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/penetrating-oil">
                                    Penetrating Oil
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/sockets">
                                    Sockets
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/solvents">
                                    Solvents
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/tool-box">
                                    Tool Box
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/tool-kit">
                                    Tool Kit
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/torque-wrench">
                                    Torque Wrench
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/torx-wrench">
                                    Torx Wrench
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/tube-cutter">
                                    Tube Cutter
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/work-bench">
                                    Work Bench
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/tools/wrenches">
                                    Wrenches
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/nutrition">
                
                    Nutrition
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/electrolyte-drinks">
                                    Electrolyte Drinks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/energy-bars">
                                    Energy Bars
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/energy-drinks">
                                    Energy Drinks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/energy-gels">
                                    Energy Gels
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/recovery-drinks">
                                    Recovery Drinks
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/nutrition/supplements">
                                    Supplements
                                </a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-menuToggle" href="/gear/category/books-and-dvds">
                
                    Books and DVDs
                
            </a><div class="nav-block-sub-group"><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/books-and-dvds/books">
                                    Books
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/books-and-dvds/dvds">
                                    DVDs
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/books-and-dvds/magazines">
                                    Magazines
                                </a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link delink" href="/gear/category/books-and-dvds/maps">
                                    Maps
                                </a></li></ul></div></li>
</ul></div><!-- include file="/panels/featured/reviews/all" --><div class="nav-block-extra"><h2 class="nav-heading">Most recent</h2><ol class="list-nostyle list--divided"><li class="articleLister-item clearfix"><article class="media attribution"><a href="/road/gear/category/components/wheel-sets/product/the-roval-clx-50-looks-review-51002/" class="img media__framed delink"><img alt="The new Roval CLX 50 Disc wheelset seeks to beat the competition in terms of price, weight and aerodynamics" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/roval-clx-50-2-1486432546559-1suk89xgg204g-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/roval-clx-50-2-1486432546559-1suk89xgg204g-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/road/gear/category/components/wheel-sets/product/the-roval-clx-50-looks-review-51002/" class="defaultLink mostRecent">The Roval CLX 50 first ride review</a><span class="review-price">&pound;1,870.00</span></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/mtb/gear/category/bikes/mountain-bikes/full-suspension/product/intense-tracer-275-c-2017-factory-review-50999/" class="img media__framed delink"><img alt="The Intense Tracer 275C Factory Build is one shiny enduro bike" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/bikes/mountain-bikes/full-suspension/intense-tracer-c275-factory-100-1486377757084-qi8a0np0zye5-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/bikes/mountain-bikes/full-suspension/intense-tracer-c275-factory-100-1486377757084-qi8a0np0zye5-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/mtb/gear/category/bikes/mountain-bikes/full-suspension/product/intense-tracer-275-c-2017-factory-review-50999/" class="defaultLink mostRecent">Intense Tracer 275C Factory review</a><span class="review-price">&pound;9,999.99</span><span class="rating"><span class="rate v40">4</span></span></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/road/gear/category/helmets-and-protection/helmet-standard/product/met-strale-review-50989/" class="img media__framed delink"><img alt="MET's new Strale Helmet is designed to 'channel the air'" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/helmets-and-protection/helmet-standard/met-strale-1-1486013483878-w5kvhminp0o9-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/helmets-and-protection/helmet-standard/met-strale-1-1486013483878-w5kvhminp0o9-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/road/gear/category/helmets-and-protection/helmet-standard/product/met-strale-review-50989/" class="defaultLink mostRecent">Met Strale helmet review</a><span class="review-price">&pound;79.00</span><span class="rating"><span class="rate v35">3.5</span></span></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/mtb/gear/category/bikes/electric/product/wilier-803-trb-e-trail-bike-first-ride-51000/" class="img media__framed delink"><img alt="The Wilier 803TRB is the Italian brand's new trail e-MTB" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/nutrition/energy-gels/1---the-wilier-803trb-is-the-italian-brand-s-new-trail-e-mtb-1486373074524-1mjuxm6jseuyw-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/nutrition/energy-gels/1---the-wilier-803trb-is-the-italian-brand-s-new-trail-e-mtb-1486373074524-1mjuxm6jseuyw-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/mtb/gear/category/bikes/electric/product/wilier-803-trb-e-trail-bike-first-ride-51000/" class="defaultLink mostRecent">Wilier 803 TRB Pro e-trail bike first ride review</a><span class="review-price">&pound;4,999.00</span></h4></div></article></li></ol></div>
</div></li><li class="sub-nav-item"><a class="nav-how-to sub-nav-item-link delink js-navItem js-menuToggle" data-nav-type="how to" href="/road/guides/">
                How To
                <i class="icon-dropdown icon-right"></i><i class="sep"></i></a><div class="nav-block"><div class="nav-block-content nav-block-content-left"><form class="form nav-search-box guide-search js-ga-guide-search" method="get"  data-search-type="guide" action="/road/search/"><div class="search-field"><input class="input-search input-full" type="text" id="search-how-tos" name="searchTerm" placeholder="Search How Tos"><input type="hidden" name="type" value="buyers guide"><button class="search-field-submit" type="submit">Search</button></div></form><ul class="nav-block-group"><li class="nav-block-group-item is-active"><a href="#" class="nav-block-group-item-link js-navItem delink js-menuToggle">Guides</a><div class="nav-block-sub-group"><!-- include file="/panels/guides/guides" --><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-road-bike-wheels-44287/">Buyer’s guide to road bike wheels</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-road-bike-groupsets-41610/">Road bike groupsets: everything you need to know</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/garmin-edge-bike-computers-buyers-guide-to-all-the-models-49037/">Garmin Edge bike computers: buyer’s guide to all the models</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-bike-lights-for-road-cycling-32289/">The best bike lights for road cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-road-bike-tyres-47198/">Best road bike tyres: what you should look for</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/everything-you-need-to-know-about-the-cycle-to-work-scheme-18360/">Cycle to Work scheme: everything you need to know</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-bmx-bikes-39953/">Best BMX bikes: We put 5 through their paces</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-road-bikes-under-2000-41465/">Best road bikes under £2,000</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/a-complete-guide-to-rear-derailleurs-48460/">A complete guide to rear derailleurs</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-mudguards-buyers-guide-48430/">Best mudguards: a buyer's guide</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-mountain-bike-lights-186/">Buyer's guide to mountain bike lights: everything you need to know</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-folding-bike-buyers-guide-46903/">Best folding bike: buyer’s guide and 9 of our recommendations</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-mtb-winter-tyres-44/">Buyer's guide to winter MTB tyres</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-mountain-bikes-under-500-29451/">The best mountain bikes under £500</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-indoor-bike-storage-43715/">How to store your bike indoors</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/bicycle-pump-buyers-guide-41487/">How to choose a bicycle pump</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-bike-cleaning-products-38478/">Best bike cleaning products: a buyer's guide</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/best-xc-race-shoes-48052/">Best XC race shoes: buyer's guide and recommendations</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/find-the-perfect-sports-bra-for-cycling-44308/">Find the best sports bra for cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/buyers-guide-to-womens-saddles-189/">Best women's bike saddle: a buyer's guide</a></li></ul>
</div></li><li class="nav-block-group-item"><a href="#" class="nav-block-group-item-link js-navItem js-menuToggle">Repair and Maintenance</a><div class="nav-block-sub-group"><!-- include file="/panels/guides/repair" --><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/workshop-how-to-fix-punctures-on-a-hub-gear-bike-27218/">How to fix punctures on a hub gear bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-service-a-headset-and-replace-headset-bearings-22225/">How to service a headset and replace headset bearings</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-fit-a-star-nut-43587/">How to fit a star nut</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/prepare-a-road-bike-for-winter-riding-35690/">How to get your road bike winter-ready</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/workshop-how-to-fit-tubular-tyres-23929/">How to glue a tubular tyre</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-cut-down-a-fork-steerer-tube-43526/">How to cut down a fork steerer tube</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-bed-in-disc-brake-pads-31337/">How to bed in new disc brake pads in 8 easy steps</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-set-up-your-mountain-bike-suspension-32460/">How to set up the suspension on your mountain bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-replace-a-chain-18117/">How to replace your worn out bicycle chain</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-service-a-hub-21950/">How to service the hubs on your bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-replace-a-headset-22331/">How to replace a headset</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-replace-a-road-bike-gear-cable-43055/">How to replace the gear cables on your road bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-safety-check-a-bike-43297/">How to safety check your bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/workshop-how-to-use-a-car-boot-rack-and-bike-box-26492/">How to use a car boot rack for your bike, in 5 easy steps</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-change-disc-brake-pads-25208/">How to change the disc brake pads on your bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-overhaul-your-freehub-23757/">How to overhaul your freehub</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-align-disc-brake-calipers-32591/">Are your disc brakes rubbing? Here's how to silence them</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-adjust-handlebar-height-38622/">How to adjust your handlebar height</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-adjust-the-gears-on-your-bike-video-23582/">How to adjust the gears on your bike</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-bleed-a-rockshox-reverb-43762/">How to bleed a RockShox Reverb dropper post</a></li></ul>
</div></li><li class="nav-block-group-item"><a href="#" class="nav-block-group-item-link js-navItem js-menuToggle">Fitness, Nutrition and Technique</a><div class="nav-block-sub-group"><!-- include file="/panels/guides/fitness" --><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/how-to-get-a-good-nights-sleep-for-a-great-day-of-cycling-28510/">How to get a good night's sleep for a great day of cycling</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/category/accessories/training-software/product/trainerroad-training-software-49014/">TrainerRoad training software review</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/category/accessories/training-software/product/zwift-online-trainer-videogame-49225/">Zwift online trainer videogame review</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/category/accessories/resistance-trainer/product/kinetic-rock-and-roll-2-smart-trainer-review-50965/">Kinetic Rock &amp; Roll Smart Control review</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/easy-egg-recipes-49035/">5 easy egg recipes</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/category/accessories/resistance-trainer/product/elite-drivo-review-50966/">Elite Drivo smart trainer review</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/cycling-nutrition-myths-busted-48943/">12 cycling nutrition 'truths', analysed</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/how-to-stay-hydrated-48706/">How to stay hydrated</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/news/article/how-to-cycle-faster-instantly-without-riding-harder-42744/">How to ride faster without pedaling harder</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/how-to-train-when-injured-48917/">How to train when injured</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/how-to-train-for-a-24-hour-team-race-48945/">How to train for a 24-hour team race</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/technique-how-to-gap-trail-obstacles-16150/">How to gap trail obstacles</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/mtb/gear/article/technique-how-to-air-drop-offs-16333/">How to air drop offs</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/tasty-fast-and-light-fish-dishes-48944/">7 tasty, fast and light fish recipes</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/how-to-turbo-charge-your-fitness-48916/">How to turbo charge your fitness</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/8-reasons-to-train-with-power-for-cycling-24493/">8 reasons to train with power</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/bread-losing-weight-27748/">Why you don't need to give up bread to lose weight</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/gear/article/over-to-you-new-year-new-you-no-way-48888/">Over to you: new year, new you? No way!</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/reasons-why-everyone-should-stop-mocking-mamils-48893/">8 reasons why everyone should stop mocking MAMILs</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/road/gear/article/long-distance-riding-tips-48763/">How to ride your first century, double century, or longer ride in 2017</a></li></ul>
</div></li><li class="nav-block-group-item"><a href="#" class="nav-block-group-item-link js-navItem js-menuToggle">Events and Shows</a><div class="nav-block-sub-group"><!-- include file="/panels/guides/events" --><ul class="nav-block-list no-margin"><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/shimano">Shimano bike component reviews and buying advice</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/specialized-tarmac">Specialized Tarmac 2017 range overview: all you need to know</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/giant">Giant bikes reviews and buying advice</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/eurobike">Eurobike 2017: what to expect</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/trek">Trek Bikes reviews and buying advice</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/tour-down-under">Tour Down Under 2017 news and bike galleries</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/xmas-gift-guide">Cycling gifts: the ultimate Christmas gift guide for cyclists</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/best">The best bikes, bike components, clothes and accessories to buy</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/specialized-allez">Specialized Allez 2017 range overview: all you need to know</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/get-cycling">Resolve to start cycling in 2017</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/liv">Liv bike reviews and news</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/interbike">Interbike 2016 show wrap-up</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/incoming">Incoming: the hottest new bikes and bike tech</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/womens-bike-oty">Presenting BikeRadar Women's Road Bike of the Year Awards</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/tdf2016">Tour de France 2016 bikes, gear and technology</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/embrace-winter">Embrace winter riding</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/best-cycling-year">Make 2016 your best cycling year ever</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/canyon">Canyon bikes reviews and buying advice</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/best-bike-gear">BikeRadar's Gear of the Year 2015</a></li><li class="nav-block-list-item"><a class="nav-block-list-item-link" href="/tags/bike-tech">Cycling technology - all the latest GPS, action cameras, power meters, software and more</a></li></ul>
</div></li></ul></div><!-- include file="/panels/featured/guides" --><div class="nav-block-extra"><h2 class="nav-heading">Most recent</h2><ol class="list-nostyle list--divided"><li class="articleLister-item clearfix"><article class="media attribution"><a href="/gear/article/buyers-guide-to-road-bike-wheels-44287/" class="img media__framed delink"><img alt="With so many road wheel choices on the market, often even within the same brand, where do you begin? Our buyer's guide is here to help" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1431317990406-1fpt9zx54wuir-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1431317990406-1fpt9zx54wuir-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/gear/article/buyers-guide-to-road-bike-wheels-44287/" class="defaultLink mostRecent">Buyer’s guide to road bike wheels</a></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/gear/article/buyers-guide-to-road-bike-groupsets-41610/" class="img media__framed delink"><img alt="Here is everything you need to know about road bike groupsets" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/groupsets/groupset-road/road-bike-groupsets-1485529722885-nj5qla2jtsvg-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/groupsets/groupset-road/road-bike-groupsets-1485529722885-nj5qla2jtsvg-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/gear/article/buyers-guide-to-road-bike-groupsets-41610/" class="defaultLink mostRecent">Road bike groupsets: everything you need to know</a></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/gear/article/garmin-edge-bike-computers-buyers-guide-to-all-the-models-49037/" class="img media__framed delink"><img alt="Garmin Edge bike computers range from the small and simple to the big and brainy" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/accessories/gadgets/gps-devices/garmin-edge-bike-computers-1485343758517-a5el6yjezxic-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/accessories/gadgets/gps-devices/garmin-edge-bike-computers-1485343758517-a5el6yjezxic-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/gear/article/garmin-edge-bike-computers-buyers-guide-to-all-the-models-49037/" class="defaultLink mostRecent">Garmin Edge bike computers: buyer’s guide to all the models</a></h4></div></article></li><li class="articleLister-item clearfix"><article class="media attribution"><a href="/gear/article/best-bike-lights-for-road-cycling-32289/" class="img media__framed delink"><img alt="These are the best lights for riding your bike on the road" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/accessories/lights/li3570297-cyp_320_gt1.group-1476704271367-1et4hw52v1ktj-130-80.jpg" srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/accessories/lights/li3570297-cyp_320_gt1.group-1476704271367-1et4hw52v1ktj-130-80.jpg 1x" /></a><div class="bd"><h4 class="nav-subCat-headings"><a href="/gear/article/best-bike-lights-for-road-cycling-32289/" class="defaultLink mostRecent">The best bike lights for road cycling</a></h4></div></article></li></ol></div>
</div></li><li class="sub-nav-item"><a class="nav-news sub-nav-item-link" href="/road/news/">
                News<i class="sep"></i></a></li><li class="sub-nav-item"><a class="nav-features sub-nav-item-link" href="/road/features/">
                Features<i class="sep"></i></a></li><li class="sub-nav-item nav-deals"><a class="sub-nav-item-link js-menuToggle" href="/deal-finder">
                Deals
                <i class="icon-dropdown icon-right"></i><i class="sep"></i></a><div class="nav-block"><div class="nav-block-content js-GA-deals"><div class="white-box"><h3 class="nav-deals-title">Find the best deals on bikes and cycling gear</h3><a class="br-orange-button" href="/deal-finder/">Deal Finder</a></div><div class="deals-simple-link magazine-offers-link"><a href="https://www.buysubscriptions.com/subscriptions?promo=BRNAV&landingPage=BRNAV&utm_medium=brandsite&utm_source=bikeradar.com&utm_campaign=navigation_BRNAV_Brand&utm_content=navigation-link" target="_blank">Cycling Magazine Offers <i class="icon-external-white"></i></a></div><div class="deals-simple-link tee-shop-link"><a href="/shop" target="_blank">BikeRadar T-Shirt Shop <i class="icon-external-white"></i></a></div></div></div></li><li class="sub-nav-item nav-forum"><a class="sub-nav-item-link" href="/forums/">
                Forum<i class="sep"></i></a></li><li class="sub-nav-item"><a class="nav-more sub-nav-item-link js-navItem js-menuToggle" data-nav-type="more" href="/road/more/">
                More
                <i class="icon-more icon-right"></i></a><div class="nav-block"><div class="nav-block-content"><ul class="nav-block-group"><li class="nav-block-group-item is-active"><a href="/beginners/" class="nav-block-group-item-link js-navItem delink js-menuToggle">
                                On Your Bike
                            </a><div class="nav-block-sub-group"><h3 class="nav-heading">
                                    Advice for Beginner Cyclists
                                </h3><ul><li><a class="nav-block-list-item-link" href="/beginners/">Home</a></li><li><a class="nav-block-list-item-link" href="/tags/oyb-beginners/">Getting started with cycling</a></li><li><a class="nav-block-list-item-link" href="/tags/oyb-news/">Beginner cycling news</a></li><li><a class="nav-block-list-item-link" href="/tags/oyb-routes/">Where to ride</a></li><li><a class="nav-block-list-item-link" href="/tags/oyb-gear/">Beginner bikes and gear</a></li><li><a class="nav-block-list-item-link" href="/viewforum.php?f=40032">Forum</a></li></ul></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem delink" href="http://www.bikely.com/">Routes</a></li><li class="nav-block-group-item"><a href="/magazine/" class="nav-block-group-item-link js-navItem delink js-menuToggle">Magazines</a><div class="nav-block-sub-group"><p>BikeRadar's sister publications include four of the world's best cycling magazines:</p><div class="mag clearfix"><h3 class="nav-heading"><a class="" href="/magazine/procycling">Procycling Magazine</a></h3><p>
                                        Procycling brings you the colour, action and drama of the world's most spectacular sport in a glossy and dynamic magazine.
                                        It's the authoritative, worldwide voice of international professional road racing, distributed in every country where there are English-speaking fans.
                                        With exclusive features and spectacular photography, Procycling brings to life the complexities, rivalries and hardships of the European professional scene.
                                    </p></div><div class="mag clearfix"><h3 class="nav-heading"><a class="" href="/magazine/cycling-plus">Cycling Plus</a></h3><p>
                                        Cycling Plus is the manual for the modern road cyclist.
                                        Whether you're cycling weekly, an occasional new rider or a Tour de France fan you’ll find everything you need.
                                        Every issue is packed with expert reviews of the latest road bikes and gear, inspirational routes and rides, evocative features that take you inside every aspect of cycling and unmatched nutrition, fitness and training advice.
                                    </p></div><div class="mag clearfix"><h3 class="nav-heading"><a class="" href="/magazine/what-mountain-bike">What Mountain Bike UK</a></h3><p>
                                        What Mountain Bike is the magazine that gets to the heart of what matters in mountain biking.
                                        Whether it's new bikes, fresh kit, inspiring photography or the low down on the latest trail developments, What Mountain Bike has something for every rider.
                                        Our team cuts through jargon and marketing spin to tell you what you need to know, with honest, informed opinions and a wealth of experience.
                                    </p></div><div class="mag clearfix"><h3 class="nav-heading"><a class="" href="/magazine/mountain-biking-uk">Mountain Biking UK</a></h3><p>
                                        Mountain Biking UK celebrates everything that is great about mountain biking, enabling people of all abilities and ages to have a better time on their bike.
                                        MBUK brings you all the latest news, coolest kit, plus exclusive info on the newest and best bikes that you can buy.
                                    </p></div></div></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem" href="/blog/">Blog</a></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem" href="/tags/cyclocross/">Cyclocross</a></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem" href="/tags/video/">Video</a></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem" href="/workshops/">Bike maintenance</a></li><li class="nav-block-group-item"><a class="nav-block-group-item-link js-navItem" href="/static/about/">About Us</a></li></ul></div></div></li></ul></nav><!-- <div class="nav-sponsor left"></div> --><div class="visible-desktop"><form method="get" action="/search/" class="site-search js-ga-site-search" data-search-type="site"><div class="search-field"><input class="input-search input-border input-navigation" type="text" id="search-global" name="searchTerm" placeholder="Search BikeRadar.com"><button class="search-field-submit" type="submit">Search</button></div></form></div></nav></div><div id="message-container"></div></header><div id="page-canvas"><div class="global-banner"></div><div id="content" class="page-wrapper" role="main"><article class="article post post-news post-48342 post-page"><div itemscope itemtype="http://schema.org/Article"><header class="post-header"><div class="post-info"><div class="post-category post-category--large">
                        
                            news
                        
                    </div><div class="post-info-group small"><div class="article__author">By
                                
                                    
                                        <a class="defaultLink defaultLink__small" itemprop="author" href="/author/bikeradar/">BikeRadar</a></div><!-- pages/article.tpl.html --><time pubdate="" itemprop="datePublished" value="2017-02-06T12:25:00+00:00" datetime="2017-02-06T12:25:00+00:00" class="datetime"><span class="js-timeStamp">February 06, 2017
                            12:25</span><span class="js-isAMorPM">pm</span> GMT
                        </time></div><div class="social-bar white-icons top"><div class="social-wrapper clearfix"><div class="social-metrics"><div class="social-count comment-count disqus-comment-count" data-disqus-url="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><a href="#disqus_thread"><i class="icon-comment"></i><span class="count-number"></span><span class="count-label"></span></a></div><div class="social-count share-count js-shareMetrics" data-share-url="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><i class="icon-share"></i><span class="count-number"></span><span class="count-label"></span></div></div><div class="share-buttons js-shareButtons"><div class="share-button share-button-facebook"><i class="share-icon"></i> Share on Facebook
        </div><div class="share-button share-button-twitter"><i class="share-icon"></i> Share on Twitter
        </div><div class="share-button share-button-googleplus"><i class="share-icon"></i> Share on Google Plus
        </div><div class="share-button share-button-reddit"><i class="share-icon"></i> Share on Reddit
        </div></div></div></div></div><h1 itemprop="name">BikeRadar Bargains: road wheel bonanza</h1><p class="article__synopsis" itemprop="description">Pick up an end of season bargain from our selection of delectable hoops</p></header><div id="gallery-wrapper" class="gallery"><div class="gallery-inner-wrap"><div class="js-image-touch-area"><div class="gallery-images-wrapper clearfix"><figure class="gallery-item gallery-item-0 current"><div class="gallery-image-container  image-loaded"><img src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-630-80.jpg" alt="We ve pulled together the best road wheel bargains from around the web for this week s edition of BikeRadar Bargains" class="gallery-image " srcset="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-630-80.jpg 630w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1260-80.jpg 1260w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-320-80.jpg 320w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-640-80.jpg 640w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-480-80.jpg 480w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-960-80.jpg 960w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-768-80.jpg 768w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1536-80.jpg 1536w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-945-80.jpg 945w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1890-80.jpg 1890w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-700-80.jpg 700w, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-1400-80.jpg 1400w" sizes="(min-width: 1020px) 630px, (min-width: 480px) calc(100vw - 40px), 100vw"></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">1</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            We've pulled together the best road wheel bargains from around the web for this week's edition of BikeRadar Bargains
                                        

                                        
                                            <div class="gallery-credit">(BikeRadar)</div></div></figcaption></div></figure><figure class="gallery-item gallery-item-1"><div class="gallery-image-container "></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">2</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            If you want something posher from the Japanese component giant, you could do much worse than these Ultegra wheels at £247.99
                                        

                                        
                                            <div class="gallery-credit">(Chain Reaction Cycles)</div></div></figcaption></div></figure><figure class="gallery-item gallery-item-2"><div class="gallery-image-container "></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">3</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            These Shimano Dura Ace hoops have been a staple in the peloton for years now
                                        

                                        
                                            <div class="gallery-credit">(Shimano)</div></div></figcaption></div></figure><figure class="gallery-item gallery-item-3"><div class="gallery-image-container "></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">4</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            These hoops from Superstar are among the best value for money out there
                                        

                                        
                                            <div class="gallery-credit">(Superstar)</div></div></figcaption></div></figure><figure class="gallery-item gallery-item-4"><div class="gallery-image-container "></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">5</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            These budget wheels from Shimano are a staple of workshops throughout the land
                                        

                                        
                                            <div class="gallery-credit">(Shimano)</div></div></figcaption></div></figure><figure class="gallery-item gallery-item-5"><div class="gallery-image-container "></div><div class="beneath-image"><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count"><span class="count-active">6</span> / 6</span></div><figcaption class="gallery-image-caption"><span class="push-span"></span><div class="caption-text">

                                        
                                            The Zipp Firecrest 202 wheels are designed to be comfortable on and off road
                                        

                                        
                                            <div class="gallery-credit">(Zipp)</div></div></figcaption></div></figure><div class="gallery-item-ad"><div class="gallery-ad-container"></div></div></div><a class="gallery-image-nav previous js-gallery-image-previous disabled delink"></a><a class="gallery-image-nav next js-gallery-image-next delink"></a></div><div class="gallery-thumbnails-wrapper js-thumbnail-touch-area"><a class="gallery-thumbnails-nav previous js-gallery-thumbnails-previous disabled"><i class="icon-arrow-left icon-w"></i></a><div class="gallery-thumbnails"><figure class="gallery-thumbnail gallery-thumbnail-0 is-selected thumbnail-loaded"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="0"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="We've pulled together the best road wheel bargains from around the web for this week's edition of BikeRadar Bargains"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-115-80.jpg"
						></a></figure><figure class="gallery-thumbnail gallery-thumbnail-1"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="1"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="If you want something posher from the Japanese component giant, you could do much worse than these Ultegra wheels at £247.99"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-115-80.jpg"
						></a></figure><figure class="gallery-thumbnail gallery-thumbnail-2"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="2"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="These Shimano Dura Ace hoops have been a staple in the peloton for years now"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-115-80.jpg"
						></a></figure><figure class="gallery-thumbnail gallery-thumbnail-3"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="3"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="These hoops from Superstar are among the best value for money out there"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-115-80.jpg"
						></a></figure><figure class="gallery-thumbnail gallery-thumbnail-4"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="4"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="These budget wheels from Shimano are a staple of workshops throughout the land"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-115-80.jpg"
						></a></figure><figure class="gallery-thumbnail gallery-thumbnail-5"><a class="gallery-thumbnail-link js-gallery-thumbnail" data-thumb-count="5"><span class="gallery-item-border"></span><img
						src="http://cdn.mos.bikeradar.imdserve.com/images/noimage-300-60.jpg"
						class="gallery-item-image"
						alt="The Zipp Firecrest 202 wheels are designed to be comfortable on and off road"
						data-full-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-630-80.jpg"
						data-thumb-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-115-80.jpg"
						></a></figure></div><a class="gallery-thumbnails-nav next js-gallery-thumbnails-next disabled"><i class="icon-arrow-right icon-w"></i></a></div></div><div class="gallery-secondary-controls"><a class="gallery-image-nav previous js-gallery-image-previous disabled"><span class="button-background"></span> Skip Ad</a><div class="thumb-count-box"><i class="icon-photo-camera"></i><span class="current-thumb-count dynamic-count"></span></div><a class="gallery-image-nav next js-gallery-image-next">Skip Ad <span class="button-background"></span></a></div></div><meta itemprop="thumbnailUrl" content="http://cdn.mos.bikeradar.com/images/news/2016/10/10/br-bargains-header-1486380062335-10hjzupts52nc-85-65.jpg"><div class="post-page" ><div class="post-content clearfix" itemprop="articleBody"><p class="firstpara">As winter draws to a close, lots of sellers are making way for new summer stock, which makes this the perfect time of year to pick up a bargain set of wheels.</p><ul><li><a href="/gear/article/best-road-bike-tyres-47198/">Best road bike tyres: what you should look for</a></li><li><a href="/beginners/gear/article/how-to-change-your-wheels-for-winter-42813/">How to change your bike wheels for winter</a></li></ul><p class="secondpara">As well as some high-end carbon tastiness, we have some cheaper alloy options too &mdash; a perfect replacement to your go-fast wheels for the upcoming and wet spring months.&nbsp;</p><h2>Superstar Elite 38 Ultra wheelset&nbsp;&mdash;&nbsp;<s>&pound;319.99</s>&nbsp;&pound;219.99</h2><p class="thirdpara"><figure class="post-figure"><div class="post-figure-image-wrap"><img class="post-figure-image lazy-image lazy-image-loading" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-630-354.jpg" alt="These hoops from Superstar are among the best value for money out there" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-320-180.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-480-270.jpg 320w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-640-360.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-480-270.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-720-405.jpg 480w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-960-540.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-630-354.jpg 630w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-945-531.jpg 630w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-1260-708.jpg 630w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-960-540.jpg 960w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-1440-810.jpg 960w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/elite-38-ultra-11speed-wheelset-2024-1-1486379790759-1s2e0cyt3ies9-1920-1080.jpg 960w 2x"></div><figcaption class="post-figcaption">These hoops from Superstar are among the best value for money out there</figcaption></figure></p><p>Superstar's road wheels <a href="/road/gear/category/components/wheel-sets/product/review-superstar-components-pacenti-sl23-icon-ultra-wheels-15-49349/">have impressed us before</a> and these hardy alloy wheels look like an ideal training option. With a reassuringly deep 38mm profile, the rims should hold up pretty well and spares are easy to find for Superstar's own Icon Ultra hubs.</p><ul><li><a href="http://www.superstarcomponents.com/en/elite-38-ultra-11speed-wheelset-2024.htm">Buy the Superstar Elite 38 Ultra wheelset with a &pound;100 discount from Superstar Components</a></li></ul><h2>Shimano Ultegra 6800 wheelset &mdash;&nbsp;<s>&pound;424.99</s>&nbsp;&pound;247.99</h2><p><figure class="post-figure"><div class="post-figure-image-wrap"><img class="post-figure-image lazy-image lazy-image-loading" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-630-354.jpg" alt="If you want something posher from the Japanese component giant, you could do much worse than these Ultegra wheels at &amp;pound;247.99" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-320-180.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-480-270.jpg 320w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-640-360.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-480-270.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-720-405.jpg 480w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-960-540.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-630-354.jpg 630w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-945-531.jpg 630w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-1260-708.jpg 630w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-960-540.jpg 960w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-1440-810.jpg 960w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/07/shimano-ultegra-6800-wheelset-1475847256254-11kujv62s6ugx-1920-1080.jpg 960w 2x"></div><figcaption class="post-figcaption">If you want something posher from the Japanese component giant, you could do much worse than these Ultegra wheels at &pound;247.99</figcaption></figure></p><p>CRC has a host of deals on its wheels and this entry-level set of <a href="/tags/shimano/">Shimano</a> hoops caught our eye.&nbsp;</p><p>Rolling on Shimano's legendary cup and cone hubs, and laced up with bladed spokes, these are a compelling buy with a &pound;177 saving.</p><ul><li><a href="http://www.chainreactioncycles.com/shimano-ultegra-6800-road-wheelset/rp-prod109835">Buy the Shimano Ultegra 6800 wheelset with a 42% discount from&nbsp;CRC</a></li></ul><h2>Zipp 202 Firecrest Carbon Clincher wheelset &mdash;&nbsp;<s>&pound;2,115</s> &pound;1,375</h2><p><figure class="post-figure"><div class="post-figure-image-wrap"><img class="post-figure-image lazy-image lazy-image-loading" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-630-354.jpg" alt="The Zipp Firecrest 202 wheels are designed to be comfortable on and off road" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-320-180.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-480-270.jpg 320w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-640-360.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-480-270.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-720-405.jpg 480w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-960-540.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-630-354.jpg 630w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-945-531.jpg 630w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-1260-708.jpg 630w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-960-540.jpg 960w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-1440-810.jpg 960w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/wh-202-cc-db-wht-hero-1486379790766-4hfsncjubfrx-1920-1080.jpg 960w 2x"></div><figcaption class="post-figcaption">The Zipp Firecrest 202 wheels are designed to be comfortable on and off road</figcaption></figure></p><p>The Zipp 202 Firecrest disc wheelset is a versatile, wide, semi-deep carbon option that is designed to be as comfortable on both off- and on-road excursions.&nbsp;</p><p>Weighing in at 1,530g (claimed), you can pick these 32mm deep wheels with a 33 percent discount from Tweeks.&nbsp;</p><ul><li><a href="https://link.monetizer101.com/shop-rest/api/track/deeplink/608?sourceUrl=http%3A%2F%2Fwww.tweekscycles.com%2Fcomponents%2Froad-bike-wheels%2Fzipp-202-firecrest-carbon-clincher-disc-brake-wheels">Buy the Zipp 202 Firecrest Carbon Clincher wheelset with at least a 35% discount from Tweeks</a></li></ul><h2>Shimano Dura Ace WH-9000 C50 carbon clincher road wheelset &mdash;&nbsp;<s>&pound;1,499.98</s>&nbsp;&pound;1,149</h2><p><figure class="post-figure"><div class="post-figure-image-wrap"><img class="post-figure-image lazy-image lazy-image-loading" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-630-354.jpg" alt="These Shimano Dura Ace hoops have been a staple in the peloton for years now" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-320-180.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-480-270.jpg 320w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-640-360.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-480-270.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-720-405.jpg 480w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-960-540.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-630-354.jpg 630w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-945-531.jpg 630w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-1260-708.jpg 630w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-960-540.jpg 960w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-1440-810.jpg 960w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/10106_shimano_dura_ace_9000_c50_carbon_clincher_wheels_pair-1486379790759-1m69gq5ef6ll1-1920-1080.jpg 960w 2x"></div><figcaption class="post-figcaption">These Shimano Dura Ace hoops have been a staple in the peloton for years now</figcaption></figure></p><p>Do you need some semi-deep, fast wheels for your <em>pew-pew</em> speed machine? Do you have a little over a grand lying about? If so, these carbon beauties from Shimano are well worth your consideration.</p><p>At 50mm deep at their beefiest, these quick aero wheels are sure to lustify any road bike.</p><ul><li><a href="https://www.merlincycles.com/shimano-dura-ace-wh-9000-c50-carbon-clincher-road-wheelset-60105.html">Buy the Shimano Dura Ace WH-9000 C50 carbon clincher road wheelset with a 23.5% discount from Merlin Cycles</a></li></ul><h2>Shimano R501 wheelset &mdash;&nbsp;<s>&pound;149.99</s>&nbsp;&pound;79.79</h2><p><figure class="post-figure"><div class="post-figure-image-wrap"><img class="post-figure-image lazy-image lazy-image-loading" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-630-354.jpg" alt="These budget wheels from Shimano are a staple of workshops throughout the land" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-320-180.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-480-270.jpg 320w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-640-360.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-480-270.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-720-405.jpg 480w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-960-540.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-630-354.jpg 630w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-945-531.jpg 630w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-1260-708.jpg 630w 2x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-960-540.jpg 960w 1x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-1440-810.jpg 960w 1.5x, http://cdn.mos.bikeradar.imdserve.com/images/news/2016/10/10/shimwhfr204_1_zoom_3-1486379790763-3fxtz3uqd78c-1920-1080.jpg 960w 2x"></div><figcaption class="post-figcaption">These budget wheels from Shimano are a staple of workshops throughout the land</figcaption></figure></p><p>Long a favourite spare stock item of bike shops across the country, these budget wheels from Shimano are even more appealing than ever with a healthy 46% discount from Ribble.</p><ul><li><a href="https://link.monetizer101.com/shop-rest/api/track/deeplink/608?sourceUrl=http%3A%2F%2Fwww.ribblecycles.co.uk%2Fshimano-pr-whls-r501-30mm-bladed-clincher%2F%23pid%3D20525">Buy the Shimano R501 wheelset with a 46% discount from Ribble</a></li></ul></div><footer><!-- include file="/panels/author/article/bikeradar" -->

<div class="author-block author-extended block clearfix" itemscope itemtype="http://schema.org/Person">

    <div class="author-brief">

        

        <div class="avatar avatar-round">
            
            <img src="http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg" alt="BikeRadar" class="author-image lazy-image lazy-image-loading" srcset="" data-lazy-src="http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg 320w 1x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-250-80.jpg 320w 2x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg 480w 1x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-250-80.jpg 480w 2x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg 768w 1x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-250-80.jpg 768w 2x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg 1000w 1x, http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-250-80.jpg 1000w 2x"><noscript><img src="http://cdn.mos.bikeradar.imdserve.com/images/authors/2015/bikeradar-125-80.jpg" alt="BikeRadar"></noscript>
            
        </div>

        <div class="author-about">

            <h3 class="author-name"><a class="author-website" itemprop="url" href="/author/bikeradar"><span itemprop="name">BikeRadar</span></a></h3>

            

            <ul class="list-links no-margin clearfix">

                
                <li><span class="icon-mini-twitter-blue icon-left"></span> <a href="http://twitter.com/bikeradar" target="_blank"><span class="text">Twitter</span></a></li>
                

                

                

            </ul>

        </div>

    </div>

    <div class="author-detailed">

        
        <div class="author-bio">
            This article was published by BikeRadar, the world's leading source of bike reviews, gear reviews, riding advice and route information
        </div>
        

        <div class="author-stats">

            

                <ul class="stats-box author-cycling">

                    
                    <li class="stat stat-discipline">
                        <span class="stat-label">Discipline:</span> Road, Mountain, Urban, Womens
                    </li>
                    

                    

                    

                    

                    

                </ul>

            

            

                <ul class="stats-box author-location">
                    <li class="stat stat-location">
                        <span class="stat-label">Location:</span> UK, USA, Australia
                    </li>
                </ul>

            

        </div>



    </div>

</div>

</footer></div></div><div class="post-page post post-page"><div class="social-bar dark-icons bottom"><div class="social-wrapper clearfix"><div class="social-metrics"><div class="social-count comment-count disqus-comment-count" data-disqus-url="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><a href="#disqus_thread"><i class="icon-comment"></i><span class="count-number"></span><span class="count-label"></span></a></div><div class="social-count share-count js-shareMetrics" data-share-url="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/"><i class="icon-share"></i><span class="count-number"></span><span class="count-label"></span></div></div><div class="share-buttons js-shareButtons"><div class="share-button share-button-facebook"><i class="share-icon"></i> Share on Facebook
        </div><div class="share-button share-button-twitter"><i class="share-icon"></i> Share on Twitter
        </div><div class="share-button share-button-googleplus"><i class="share-icon"></i> Share on Google Plus
        </div><div class="share-button share-button-reddit"><i class="share-icon"></i> Share on Reddit
        </div></div></div></div><!--/data/fte_core/builds/bikeradar-redesign/view/templates/screen/en-gb/items/pages/items/related_posts.tpl.html--><section class="section"><h2 class="additionalContent">
            Related Articles
        </h2><ul class="list-nostyle relatedArticleList clearfix"><li class="section-item clearfix"><div class="media attribution"><a href="/gear/article/best-road-bike-tyres-47198" class="img media__sidebar media__framed"><img class="section-image" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/tyres/road/tread-1465432196393-1at72roitupie-160-80.jpg" alt="According to independent testing it seems tyres with tread do offer some advantage over slicks"></a><div class="bd"><a itemprop="relatedLink" href="/gear/article/best-road-bike-tyres-47198">Best road bike tyres: what you should look for</a></div></div></li><li class="section-item clearfix"><div class="media attribution"><a href="/gear/article/prepare-a-road-bike-for-winter-riding-35690" class="img media__sidebar media__framed"><img class="section-image" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/bikes/road/get-your-bike-ready-for-winter-1476697780547-8hc54byhy0op-160-80.jpg" alt="You don't need a huge amount of tools or kit to get your bike ready for winter"></a><div class="bd"><a itemprop="relatedLink" href="/gear/article/prepare-a-road-bike-for-winter-riding-35690">How to get your road bike winter-ready</a></div></div></li><li class="section-item clearfix"><div class="media attribution"><a href="/road/gear/category/components/wheel-sets/product/review-easton-ec90-aero-55-tubular-49072/" class="img media__sidebar media__framed"><img class="section-image" src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1417734368666-la96ynbi2rp0-160-80.jpg" alt="Easton's new EC90 Aero 55 carbon tubulars are wickedly fast and very light"></a><div class="bd"><a itemprop="relatedLink" href="/road/gear/category/components/wheel-sets/product/review-easton-ec90-aero-55-tubular-49072/">Easton EC90 Aero 55 tubular wheelset</a></div></div></li><li class="section-item clearfix"><div class="media attribution"><a href="/road/gear/article/best-winter-road-bike-tyres-38889" class="img media__sidebar media__framed"><img class="section-image" src="http://cdn.mos.bikeradar.imdserve.com/images/news/2013/10/31/1383224088909-ywp22gvywq78-160-80.jpg" alt="Schwalbe Durano"></a><div class="bd"><a itemprop="relatedLink" href="/road/gear/article/best-winter-road-bike-tyres-38889">Best winter road bike tyres</a></div></div></li></ul></section><div class="OUTBRAIN" data-src="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" data-widget-id="AR_1" data-ob-template="BikeRadar"></div><div class="OUTBRAIN" data-src="http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/" data-widget-id="AR_2" data-ob-template="BikeRadar"></div><script async="async" src="//widgets.outbrain.com/outbrain.js"></script><!-- view/templates/screen/en-gb/items/pages/items/comments.tpl.html --><script>var disqus_shortname = 'bikeradar';</script><div id="disqus_thread"></div><script>
     var disqus_config = function () {
        this.page.url = "http://www.bikeradar.com/road/news/article/bikeradar-bargains-cheap-road-wheelsets-48342/";
        this.page.identifier = "48342";
     };
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div></article><div class="sidebar sidebar-right js-stickySidebar"><section class="deal-finder-container" id="dealFinderSearch"><h3 class="widget-title">Deals</h3><div class="search-box clearfix"><label class="deal-finder-title" for="deal-finder-widget-search">Find a deal:</label><form action="/deal-finder/" method="get" accept-charset="UTF-8" id=""><input id="deal-finder-widget-search" type="input" placeholder="Bikes, gear, accessories" class="formInput--smaller dealfinder-input" name="searchTerm" value="" maxlength="255"><input type="submit" class="br-button br-button--ctaCondensed deal-finder-submit" value="Search Deals"></form></div></section><!-- include file="/panels/recentposts/recommended-widget/4" --><aside class="block"><h3 class="widget-title">
            Recommended this week 
        </h3><ul class="articleLister-group clearfix"><li class="articleLister-item clearfix"><div class="media attribution"><a href="/gear/article/buyers-guide-to-road-bike-wheels-44287/" class="img media__sidebar media__framed"><img src="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1431317990406-1fpt9zx54wuir-135-80.jpg" alt="With so many road wheel choices on the market  often even within the same brand  where do you begin  Our buyer s guide is here to help" class="section-image " srcset="http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1431317990406-1fpt9zx54wuir-135-80.jpg 135w, http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/wheel-sets/1431317990406-1fpt9zx54wuir-270-80.jpg 270w" sizes="(min-width: 400px) 135px, 100vw"></a><div class="bd"><a class="defaultLink" href="/gear/article/buyers-guide-to-road-bike-wheels-44287/">
                            Buyer’s guide to road bike wheels
                        </a></div></div></li><li class="articleLister-item clearfix"><div class="media attribution"><a href="/road/gear/article/what-handlebars-for-road-bike-44827/" class="img media__sidebar media__framed"><img src="http://cdn.mos.bikeradar.imdserve.com/images/news/2015/07/22/1437441511090-ukvcolfcl52v-135-80.jpg" alt="Road bike handlebars can dramatically affect your comfort and control on the bike" class="section-image " srcset="http://cdn.mos.bikeradar.imdserve.com/images/news/2015/07/22/1437441511090-ukvcolfcl52v-135-80.jpg 135w, http://cdn.mos.bikeradar.imdserve.com/images/news/2015/07/22/1437441511090-ukvcolfcl52v-270-80.jpg 270w" sizes="(min-width: 400px) 135px, 100vw"></a><div class="bd"><a class="defaultLink" href="/road/gear/article/what-handlebars-for-road-bike-44827/">
                            Road bike handlebars guide: how to choose the right ones
                        </a></div></div></li><li class="articleLister-item clearfix"><div class="media attribution"><a href="/mtb/gear/article/best-mountain-bike-mudguards-13145/" class="img media__sidebar media__framed"><img src="http://cdn.mos.bikeradar.imdserve.com/images/news/2015/01/12/best-mtb-mudguard-105-1483910960200-xrs7uwa99lu6-135-80.jpg" alt="The Mudhugger offers great coverage at a reasonable price" class="section-image " srcset="http://cdn.mos.bikeradar.imdserve.com/images/news/2015/01/12/best-mtb-mudguard-105-1483910960200-xrs7uwa99lu6-135-80.jpg 135w, http://cdn.mos.bikeradar.imdserve.com/images/news/2015/01/12/best-mtb-mudguard-105-1483910960200-xrs7uwa99lu6-270-80.jpg 270w" sizes="(min-width: 400px) 135px, 100vw"></a><div class="bd"><a class="defaultLink" href="/mtb/gear/article/best-mountain-bike-mudguards-13145/">
                            Best mountain bike mudguards
                        </a></div></div></li><li class="articleLister-item clearfix"><div class="media attribution"><a href="/gear/article/james-may-cyclists-49038/" class="img media__sidebar media__framed"><img src="http://cdn.mos.bikeradar.imdserve.com/images/news/2017/01/25/may-1485345751709-9c0vscud4sqs-135-80.jpg" alt="James May" class="section-image " srcset="http://cdn.mos.bikeradar.imdserve.com/images/news/2017/01/25/may-1485345751709-9c0vscud4sqs-135-80.jpg 135w, http://cdn.mos.bikeradar.imdserve.com/images/news/2017/01/25/may-1485345751709-9c0vscud4sqs-270-80.jpg 270w" sizes="(min-width: 400px) 135px, 100vw"></a><div class="bd"><a class="defaultLink" href="/gear/article/james-may-cyclists-49038/">
                            James May: “Most cyclists are just people riding bikes. And they’re a bit hopeless.”
                        </a></div></div></li></ul></aside>
</div><a class="defaultLink back-to-top js-ui-page-top" href="#top">
                Back to top
                <i class="icon-top icon-right"></i></a></div><!-- include file="/panels/static/footer" --><div class="feedback-bar"><div class="feedback-inner"><span class="feedback-text">We'd love to hear what you think. </span><a href="https://bikeradarux.typeform.com/to/lWJzsC" class="button feedback-button" target="_blank">Submit Feedback</a></div></div><div itemprop="publisher"><div itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Immediate Media Company Limited"><div itemscope itemtype="http://schema.org/Brand"><meta itemprop="name" content="Bikeradar"><meta itemprop="image" content="http://www.bikeradar.com/media/apple-touch-icon-114x114.png"></div></div></div><footer class="global-footer" ><div class="global-footer-inner"><div class="clearfix"><div class="center-container"><div class="footer-logo left"><a href="http://www.immediate.co.uk/"><i class="icon-imc-logo"></i></a></div><div class="clearfix imc-rights"><p class="imc-rights_copy">&copy; Immediate Media Company Ltd. 2017</p><p class="imc-rights_copy">This website is owned and published by Immediate Media Company Limited.</p></div></div><div class="imc-related-links"><div class="main br-center-container"><div class="imc-link"><a href="http://www.220triathlon.com">220 Triathlon</a></div><div class="imc-link"><a href="http://www.bikeradar.com">BikeRadar</a></div><div class="imc-link"><a href="http://www.cyclingnews.com">Cyclingnews</a></div><div class="imc-link"><a href="http://www.bikely.com">Bikely</a></div></div><div class="bg-blackish"><div class="center-container other"><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/brands/">Brands</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/advertising/">Advertising</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/ourpeople/">Our People</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/cookies-policy/">Cookies Policy</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/privacy-policy/">Privacy</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/terms-and-conditions/">Terms &amp; Conditions</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/licensing-and-syndication/">Licensing &amp; Syndication</a></div><div class="imc-link"><a rel="nofollow" href="http://www.immediate.co.uk/contact/">Contact</a></div></div></div></div></div></div></footer>
</div><script async src="http://cdn.assets.bikeradar.com/201612131220/media/js-static/modernizr.js"></script><!-- include file="/panels/scripts" --><script async data-main="http://cdn.assets.bikeradar.com/201612131220/media/js/bikeradar.min" src="http://cdn.assets.bikeradar.com/201612131220/media/js-static/require.js"></script><!-- Begin comScore Tag --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"14902405"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=14902405&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->
<script>
    // find youtubes and add the chartbeat trackers
    var iframes = document.getElementsByTagName("iframe");
    for (var i = 0; i < iframes.length; i++) {
        if(iframes[i].hasAttribute('src') && iframes[i].getAttribute('src').match(/youtube/)) {
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript';
                ga.src = '//www.youtube.com/iframe_api';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
            break;
        }
    }
    var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
    var _sf_async_config={};
    _sf_async_config.uid = 58627;
    _sf_async_config.domain = 'bikeradar.com';
    _sf_async_config.ytApikey = 'AIzaSyAIorz1z37-ob0SP1CL0NfCTwsoQXejMUE';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "news_article";
    _sf_async_config.authors = "bikeradar";
    !function(){function t(){window._sf_endpt=(new Date).getTime();var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js"),document.body.appendChild(t)}var e=window.onload;window.onload="function"!=typeof window.onload?t:function(){e(),t()}}();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZDK4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZDK4C');</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d97b19576","applicationID":"16958905","transactionName":"ZlBQNUtWWEMEAkNRCV8aZxNQGF9eAQRPFhZZRQ==","queueTime":0,"applicationTime":95,"atts":"ShdTQwNMS00=","errorBeacon":"bam.nr-data.net","agent":""}</script></body><script>if (typeof fte_page_properties === "undefined") { var fte_page_properties = {};}fte_page_properties.built = "Mon, 06 Feb 2017 16:51:38 +0000";fte_page_properties.builder = "614865-plap3602.imdserve.com";</script><!-- GenTime: Mon, 06 Feb 2017 16:51:38 +0000 | Host: 614865-plap3602.imdserve.com --><!--   --></html>